  <!DOCTYPE html><html lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta rel="profile" href="http://gmpg.org/xfn/11" /><meta rel="pingback" href="https://nrcolumbus.com/xmlrpc.php" /><title>97 percent solar eclipse will shade county Aug. 21 - A series of articles to prepare for the event &ndash; The News Reporter</title>

<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://nrcolumbus.com/news/97-percent-solar-eclipse-will-shade-county-aug-21-series-articles-prepare-event/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="97 percent solar eclipse will shade county Aug. 21 - A series of articles to prepare for the event &ndash; The News Reporter" />
<meta property="og:description" content="Columbus County will have 97 percent coverage at 2:47 p.m. A million people are expected in the Columbia, S.C., area, where coverage will be 100 percent. 97 percent solar eclipse will shade Columbus County Aug. 21 (First article in a series) By Diana Matthews Sky-watchers are counting the days until a major astronomical event that &hellip;" />
<meta property="og:url" content="https://nrcolumbus.com/news/97-percent-solar-eclipse-will-shade-county-aug-21-series-articles-prepare-event/" />
<meta property="og:site_name" content="The News Reporter" />
<meta property="article:publisher" content="https://www.facebook.com/nrcolumbus" />
<meta property="article:tag" content="feature" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-08-14T13:12:17-04:00" />
<meta property="article:modified_time" content="2017-08-14T14:41:32-04:00" />
<meta property="og:updated_time" content="2017-08-14T14:41:32-04:00" />
<meta property="og:image" content="https://nrcolumbus.com/wp-content/uploads/eclipsesHOW.png" />
<meta property="og:image:width" content="1440" />
<meta property="og:image:height" content="751" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Columbus County will have 97 percent coverage at 2:47 p.m. A million people are expected in the Columbia, S.C., area, where coverage will be 100 percent. 97 percent solar eclipse will shade Columbus County Aug. 21 (First article in a series) By Diana Matthews Sky-watchers are counting the days until a major astronomical event that [&hellip;]" />
<meta name="twitter:title" content="97 percent solar eclipse will shade county Aug. 21 - A series of articles to prepare for the event &ndash; The News Reporter" />
<meta name="twitter:site" content="@NRnews_NC" />
<meta name="twitter:image" content="https://nrcolumbus.com/wp-content/uploads/eclipsesHOW.png" />
<meta name="twitter:creator" content="@NRnews_NC" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The News Reporter &raquo; Feed" href="https://nrcolumbus.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Reporter &raquo; Comments Feed" href="https://nrcolumbus.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Reporter &raquo; 97 percent solar eclipse will  shade county Aug. 21 &#8211; A series of articles to prepare for the event Comments Feed" href="https://nrcolumbus.com/news/97-percent-solar-eclipse-will-shade-county-aug-21-series-articles-prepare-event/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nrcolumbus.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='columbus-newsprint-style-css'  href='https://nrcolumbus.com/wp-content/themes/columbus-newsprint/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='https://nrcolumbus.com/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='https://nrcolumbus.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='https://nrcolumbus.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://nrcolumbus.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://nrcolumbus.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nrcolumbus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nrcolumbus.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='https://nrcolumbus.com/?p=18238' />
<link rel="alternate" type="application/json+oembed" href="https://nrcolumbus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnrcolumbus.com%2Fnews%2F97-percent-solar-eclipse-will-shade-county-aug-21-series-articles-prepare-event%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nrcolumbus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnrcolumbus.com%2Fnews%2F97-percent-solar-eclipse-will-shade-county-aug-21-series-articles-prepare-event%2F&#038;format=xml" />
<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https://nrcolumbus.memberful.com",
    intercept: [
            "http://nrcolumbus.com?memberful_endpoint=auth",
            "https://nrcolumbus.com?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); }

    if(s.addEventListener) {
      s.addEventListener("load", setup, false);
    } else {
      s.attachEvent("onload", setup);
    }

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
</head><body class="post-template-default single single-post postid-18238 single-format-standard group-blog">  <div id="leaderboard-mobile"><a href='https://display.nrcolumbus.com/www/delivery/ck.php?oaparams=2__bannerid=161__zoneid=47__cb=3a71f55787__oadest=http%3A%2F%2Fblackstire.com%2F' target='_blank'><img src='https://display.nrcolumbus.com/www/images/660f1c24e0f8b8c47698ae3c52a76939.png' width='320' height='48' alt='' title='' border='0' /></a><div id='beacon_3a71f55787' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://display.nrcolumbus.com/www/delivery/lg.php?bannerid=161&amp;campaignid=66&amp;zoneid=47&amp;loc=https%3A%2F%2Fnrcolumbus.com%2Fnews%2F97-percent-solar-eclipse-will-shade-county-aug-21-series-articles-prepare-event%2F&amp;cb=3a71f55787' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div><!-- div#leaderboard-mobile -->
  <div id="leaderboard-desktop"><a href='https://display.nrcolumbus.com/www/delivery/ck.php?oaparams=2__bannerid=152__zoneid=46__cb=28c140940c__oadest=https%3A%2F%2Fnrcolumbus.com%2Fsubscribe%2F' target='_self'><img src='https://display.nrcolumbus.com/www/images/17d615d1400acebca2f9c81e26fbceb1.png' width='744' height='90' alt='' title='' border='0' /></a><div id='beacon_28c140940c' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://display.nrcolumbus.com/www/delivery/lg.php?bannerid=152&amp;campaignid=62&amp;zoneid=46&amp;loc=https%3A%2F%2Fnrcolumbus.com%2Fnews%2F97-percent-solar-eclipse-will-shade-county-aug-21-series-articles-prepare-event%2F&amp;cb=28c140940c' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div><!-- div#leaderboard-desktop -->
<div id="page" class="site"><a class="skip-link screen-reader-text" href="#content">Skip to the Page’s Content</a><header id="masthead" class="site-header" role="banner">  <div class="site-branding"><p class="site-title"><a href="https://nrcolumbus.com/" rel="home"><span class="screen-reader-text">The News Reporter</span></a></p><p class="site-description screen-reader-text">For the County of Columbus and Her People</p></div><!-- div.site-branding -->
  <nav id="masthead-navigation" class="navigation-zenith" role="navigation"><button class="navigation-toggle" aria-controls="navigation-zenith" aria-expanded="false">Navigation</button><div class="menu-navigation-zenith-container"><ul id="navigation-zenith" class="menu"><li id="menu-item-3756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3756"><a href="https://nrcolumbus.com/">Front Page</a></li>
<li id="menu-item-3048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3048"><a href="https://nrcolumbus.com/sports/">Sports</a></li>
<li id="menu-item-3049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3049"><a href="https://nrcolumbus.com/obituaries/">Obituaries</a></li>
<li id="menu-item-14210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14210"><a href="https://nrcolumbus.com/classifieds/">Classifieds &#038; Legals</a></li>
<li id="menu-item-13695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13695"><a href="https://nrcolumbus.com/submit/">Submit</a>
<ul class="sub-menu">
	<li id="menu-item-13696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13696"><a href="https://nrcolumbus.com/submit/submit-letter-editor/">Submit a Letter to the Editor</a></li>
	<li id="menu-item-13697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13697"><a href="https://nrcolumbus.com/submit/classified/">Submit a Classified Ad</a></li>
	<li id="menu-item-13701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13701"><a href="https://nrcolumbus.com/submit/idea/">Submit a Story Idea</a></li>
	<li id="menu-item-13699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13699"><a href="https://nrcolumbus.com/submit/sports/">Submit a Sports Story</a></li>
	<li id="menu-item-13702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13702"><a href="https://nrcolumbus.com/submit/news/">Submit a News Story</a></li>
	<li id="menu-item-13703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13703"><a href="https://nrcolumbus.com/submit/photos/">Submit Photos</a></li>
	<li id="menu-item-13724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13724"><a href="https://nrcolumbus.com/submit/engagement/">Submit an Engagement Announcement</a></li>
	<li id="menu-item-13700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13700"><a href="https://nrcolumbus.com/submit/birth/">Submit a Birth Announcement</a></li>
	<li id="menu-item-13704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13704"><a href="https://nrcolumbus.com/submit/anniversary/">Submit an Anniversary Announcement</a></li>
	<li id="menu-item-13723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13723"><a href="https://nrcolumbus.com/submit/didyob/">Submit a DIDYOB</a></li>
</ul>
</li>
<li id="menu-item-15698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15698"><a href="https://nrcolumbus.com/954-magazine/">954 mag</a></li>
</ul></div></nav><!-- nav#masthead-navigation.navigation-zenith -->
</header><!-- header#masthead.site-header --><div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-18238" class="post-18238 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-feature">
	<header class="entry-header">
		<h1 class="entry-title"><span>97 percent solar eclipse will  shade county Aug. 21 &#8211; A series of articles to prepare for the event</span></h1><div class="entry-meta"><p class="entry-section">filed under <strong>News</strong></p><p class="entry-byline">by <strong>Stuart Rogers</strong></p><p class="entry-timestamp">reported <strong>15 hours</strong> ago</p></div><!-- div.entry-meta -->	</header>
	<div class="entry-content">
		<p><strong>Columbus County will have 97 percent coverage at 2:47 p.m. A million people are expected in the Columbia, S.C., area, where coverage will be 100 percent.</strong></p>
<p><strong>97 percent solar eclipse will shade Columbus County Aug. 21</strong><br />
(First article in a series)<br />
By Diana Matthews</p>
<p>Sky-watchers are counting the days until a major astronomical event that will not require staying up late or using a telescope to see. In fact, no one had better look directly at this phenomenon without special protective glasses.<br />
On Monday, August 21, the moon’s orbit will bring it directly between the earth and the sun, causing a total solar eclipse that will be visible to people along a slanting path from Oregon to South Carolina.<br />
Greenville, Columbia and Monck’s Corner, S.C., lie within the 70-mile-wide path where the sun’s disk will be completely obscured for two and a half minutes, allowing the Sun’s outer corona of glowing gases to be seen. Charleston is near the southern limit of the path of totality; it will experience a shorter blackout.<br />
Watchers in the totality path will be able to remove their protective lenses and look directly at the corona only during the brief seconds of 100 percent Sun coverage. During the minutes before and after totality, they will need NASA-approved eye protection. Even 1 percent of the Sun’s brightness, plus its infrared radiation, passing through the lens of the human eye, can permanently damage the retina.</p>
<p><img class="alignnone size-full wp-image-18253" src="https://nrcolumbus.com/wp-content/uploads/eclipsesHOW.png" alt="" width="1440" height="751" srcset="https://nrcolumbus.com/wp-content/uploads/eclipsesHOW.png 1440w, https://nrcolumbus.com/wp-content/uploads/eclipsesHOW-640x334.png 640w, https://nrcolumbus.com/wp-content/uploads/eclipsesHOW-200x104.png 200w" sizes="(max-width: 1440px) 100vw, 1440px" /><br />
<strong>What to expect outside the totality zone</strong><br />
A wide swath of North America will experience partial darkening of the Sun, which will last for a couple of hours.<br />
Florence and Myrtle Beach lie northeast of the totality path, and will see the sun 99 percent obscured for a short time, with gradual partial darkening starting before and after that.<br />
Over 97 percent of the sun will be covered at 2:47 p.m. when the dense portion of the moon’s shadow comes its closest to Columbus County, with lighter shading before and after. Watchers here will not see totality or the corona. And any area along the path of total or partial eclipse may have cloud cover that will keep observers from a clear sight of the process.<br />
Eclipse viewers in our area definitely must be equipped with adequate eye protection any time they want to look directly at the partially-eclipsing Sun. Even those who merely look around at the darkened sky and landscape, however, will see things darkened considerably.<br />
A solar eclipse passed over the U.S. on March 7, 1970, and Columbus County was directly in the totality path. Residents who recall that event will find that the 2017 eclipse will be shorter and less dramatic. The difference between 100 percent and 97 percent is significant. A future article will share memories of the 1970 total eclipse.</p>
<p><strong>The “Great American Eclipse”</strong><br />
Although a solar eclipse occurs somewhere on earth every 18 months, the moon shadow is small compared to the surface of earth, and it sweeps across at over 1,400 miles per hour, often falling across a swath of ocean, where few people get to see it before the moon once again dips beneath or rises above the plane of Earth’s orbit.<br />
The coming eclipse has been labeled “the Great American Eclipse” because over 12 million Americans live within the path of totality, with many times that number living within an area where they could potentially make a car trip to see totality, or else who will see it partially without traveling.<br />
The last time a solar eclipse traversed the entire North American continent was in 1918.<br />
The last time a portion of the United States witnessed a total solar eclipse was in 1979. At that time, the moon’s shadow fell on five northwestern states.<br />
The next major solar eclipse visible over part of the U.S. will be April 8, 2024.<br />
Numerous eclipse-related educational activities have been in the planning stages for months on the part of museums and science organizations. NASA has a website at www.eclipse2017.nasa.gov, where readers can find answers to scientific and practical questions such as “When was the earliest recorded total solar eclipse?” (Answer: October 22, 2134 B.C.E) and “Isn’t this ‘safety’ issue about eclipse viewing a bit overblown?” (Answer: Absolutely not!)</p>
<p><strong>Preparations</strong><br />
NASA predicts that a million visitors, including tour groups booked long ago from Europe, will converge in South Carolina alone for the eclipse. Hotel rooms are disappearing fast. For information about organized viewing parties in the Columbia area, readers can check out the site www.totaleclipsecolumbiasc.com. The Columbia Visitors Center has run out of free eclipse-viewing glasses that they were distributing, but commercial distributors are still selling them.<br />
The site www.greatamericaneclipse.com offers solar viewers for $10 and up as well as a wealth of maps showing the path of the moon’s shadow through the 14 affected states and instructional videos about eclipse science.</p>
<p><strong>An eye doctor looks at solar safety</strong></p>
<p>(Second article in a series)By Diana Matthews</p>
<p><strong>An eye doctor looks at solar safety</strong><br />
(Second article in a series)</p>
<p>By Diana Matthews</p>
<p>With the “Great American Eclipse” not far away, it is time to plan how you will safely observe this remarkable phenomenon. Although Columbus County will not be in the path of totality (100 percent coverage) on August 21, we are in the path where the eclipse is going to be a memorable spectacle.</p>
<p>We’re going to have a couple of hours of partial coverage, and the urge to look up at the partially-covered Sun will probably be nearly irresistible for children and adults alike.<br />
With the sky mostly dark, your pupils will be dilated, allowing maximum light into your eyes. Although it is safe to look at the distant stars and the moon’s reflected sunlight with wide-open pupils, it isn’t safe to look at even a small slice of the Sun itself. NASA scientists and other experts warn that just a few percent of the Sun’s light and infrared rays are enough to damage your retinas.<br />
In 2000, British researchers who published a study in the journal Lancet followed up with 45 people who looked directly at a 1999 partial solar eclipse. Although none were totally blinded, 40 of them had some level of visual disturbances or discomfort, said WebMD.<br />
I asked Dr. T. Randall Kirby, Whiteville optometrist, about what the sun does to the human eye and why. Additional explanatory notes follow some of his responses.</p>
<p><strong>What is eye damage caused by over-exposure to sun called?</strong><br />
Most commonly it is solar keratitis (snow blindness), but in this case it would be solar retinitis (damage to the retina) or solar maculitis (damage to the central vision macula.) (Readers may be aware that the macula is the central area of the retina where detailed, clear images are formed, such as the images needed for reading, driving or watching television. Age-related macular degeneration is a major cause of vision loss in people over 60 years of age. But solar maculitis, or inflammation of the macula, can affect anyone regardless of age.)</p>
<p><strong>Is the damage permanent?</strong><br />
It depends on the exposure. It can be treated with oral steroids. Sometimes it comes back to normal and sometimes it can be permanent.</p>
<p><strong>Why is it OK to look directly at the sun at sunrise, sunset, but not when 97% covered by moon?</strong><br />
I don&#8217;t think it is OK to look at the sun at any time. Not sunrise, sunset or during an eclipse.</p>
<p><strong>What rays do the damage and to what part(s) of eye?</strong><br />
The sun puts out ultraviolet (UV) rays A, B, C and V. Only UVA and UVB reach the surface of the earth. They can damage the cornea, lens, retina and macula.</p>
<p><strong>Is looking at a partially-eclipsed sun really worse than an intense man-made light?</strong> <strong>What about the hideous white light that my eye doctor shines in my eyes at exams? What about those blinding blue headlights?</strong><br />
Yes, they are different wavelengths of light. The shorter the wavelength, the more energy it contains. Aside: There is a lot of debate about blue light from computer devices potentially causing damage over time&#8230;<br />
(Note: Ultraviolet waves are shorter than visible light and are the waves responsible for causing skin cancer.)</p>
<p><strong>How does the sun during partial eclipse compare to welding sparks?</strong><br />
An arc welder puts out radiation across the spectrum from UVC, UVB, UVA, visible and infrared (IR). For UV it is mostly UVC and is very dangerous. Most is absorbed by the cornea resulting in welder&#8217;s &#8220;flash&#8221;.</p>
<p><strong>Where can people buy eclipse glasses?</strong><br />
They are available online at Amazon and Ebay and can be bought in bulk for family and friends. Be sure they meet the current international standard of ISO 12312-2.</p>
<p><strong>Are eclipse glasses good to use on the beach later?</strong><br />
No, they are much too dark.</p>
<p>(Note: So much for the idea some cheapskate readers are having that “I’ll just wear my best polarized sunglasses. The label said they block out 99 percent of ultraviolet radiation.” Real eclipse glasses are in a whole ‘nother class from what you wear on a sunny day. Sorry, people!)</p>
<p><strong>What do you think of a punch-hole projector?</strong><br />
That is great. A punch-hole projector shows the eclipse indirectly and is totally safe.<br />
(Note: Instructions for making the simplest, lowest-cost solar viewer possible will follow in another article in this series.)</p>
<p><strong>What do people need to know about eclipse viewing safety?</strong><br />
Only during a 100% eclipse is it safe to look at the sun with the naked eye. At 97% as in Whiteville there will still be a potentially dangerous amount of radiation hitting the eye.</p>
<p><em>Dr. Kirby received his undergraduate training at UNC-Chapel Hill and his Doctor of Optometry degree from the University of Houston.</em></p>
<p><strong>The right place at the right time</strong><br />
<em>(Third article in a series)</em><br />
By Diana Matthews<br />
Columbus County residents know that on the afternoon of Monday, Aug. 21, they will have the opportunity to view a near-total solar eclipse. Some have purchased protective eyewear so they can safely look at the sliver of sun that will still be visible at the edge of the moon. But many still would like to understand how and why eclipses happen.</p>
<p><strong>A talk with an astronomer</strong><br />
Will Snyder, director of Ingram Planetarium in Sunset Beach, described a total eclipse, such as people in Columbia, S.C. will witness, as “a once-in-a-lifetime event like nothing else you’ll ever see.” He urged planetarium visitors to make the effort to travel to someplace along the path of totality on the 21st.<br />
The planetarium is currently offering a half-hour planetarium show, “Eclipse 2017,” at half of the usual ticket price, 11 a.m. Monday through Friday.<br />
The recorded show, with a question-and-answer period at the end, provides visitors with a good understanding of the solar system geometry behind eclipses, plus their importance in history.</p>
<p><strong>Being in the right place…</strong><br />
The Earth orbits the Sun once a year. The Moon orbits the Earth once every 28.25 days. This movement puts it sometimes briefly between the Earth and Sun. When it does align exactly, blocking a part of the sun’s light, it casts a shadow on the Earth, and anyone within that shadowed area sees the Sun either partially or totally eclipsed.<br />
Solar eclipses only happen in daytime during the lunar phase called new moon, the only time in the month when the Moon has its unlighted side to us.<br />
A solar eclipse does not happen every new moon, however, because the moon’s orbit is tilted a few degrees off of the plane of the Earth’s orbit, so its shadow usually streams out into space and misses our planet.<br />
A lunar eclipse, by contrast, occurs at night and always at the time of the full moon, when the Earth is between the Sun and moon, casting a shadow on the moon. Most years there are two solar eclipses and two lunar eclipses.</p>
<p><strong>…at the right time…</strong><br />
Why is it that, with solar and lunar eclipses happening equally frequently, the average person has an opportunity to see a lunar eclipse every two and a half years, but an opportunity to see a solar eclipse in that same spot only once every 375 years?<br />
The reason is that an eclipse of the moon lasts for an hour and a half as the moon travels through the wide shadow of the earth. It is visible to everyone on the side of the earth having nighttime when it occurs.<br />
The shadow of the moon, on the other hand, falls on only a small bit of the earth’s surface for a short time. Taking into account both the moon’s speed around the earth and the earth’s rotation, if a person wanted to fly underneath the path of the eclipse so he could see it in Oregon and then see it again in Charleston, he would have to fly at Mach 1.4, nearly half again the speed of sound.</p>
<p><strong>…and just the right size</strong><br />
Solar eclipses are possible because the sun and the moon appear to take up the same amount of space in the sky in spite of the fact that the sun is many times larger than the moon.<br />
The diameter of the sun is 109 times the diameter of the earth. The diameter of the moon is less than one quarter the diameter of the earth. So the diameter of the sun is 400 times that of the moon.<br />
The distance from the sun to the earth is 93 million miles; the moon is 230,000 miles away.<br />
Each of them appears to take up the same amount of space in our visible sky. You can reach out your arm and cover either with a finger. Or the moon can appear to cover the sun.<br />
Were the earth in a different position relative to the sun, or were the moon a different size, we would not see the eclipses we see. Venus, for instance, has no moons. Mars has two irregularly shaped moons that pass in between it and the sun but aren’t large enough, or close enough to the planet, to block the sun totally. Jupiter has 67 moons and is much farther from the sun than Earth is, making the sun appear smaller in the sky. Jupiter’s four largest moons do eclipse the sun regularly, but no one can live on Jupiter, which has a gaseous surface.<br />
Many science writers use terms such as “serendipitous” or “coincidental” to describe the fact that our moon is just the right size in our sky to cover the sun. Others point out that this apparent size match is just one of the ways in which we live in a “Goldilocks” universe providing “just right” conditions for life, from the fundamental laws of physics, to the composition of our solar system, to the properties making up Earth’s land, atmosphere and oceans.<br />
So not only is Earth the best place anyone knows of to live and breathe, it is also the best seat for viewing a solar eclipse.</p>
<p><strong>Scientific advances</strong><br />
Without the occasional solar eclipse, astronomers would never be able to see and study the sun’s corona, which is its aura of glowing gases. Nor would they be able to see stars and planets that are aligned almost beyond our sun. Observers in the path of totality on Aug. 21 will be able to see Mercury, Venus, Mars and Jupiter in the sky, all relatively near the blackened sun, all at one time, which otherwise will not occur for a long time.<br />
Almost a century ago, the success or failure of Albert Einstein’s theory of general relativity hung on the result. Einstein had predicted that the light from distant stars should be bent slightly by the sun’s gravity. Only under total eclipse conditions could his theory be tested.<br />
On May 29, 1919 British physicist Sir Arthur Eddington measured the bending of several stars’ light during a total eclipse, showing that Einstein’s theory was valid. Without that eclipse, then, scientists of today would have less knowledge of the laws governing the universe.</p>
<p><strong>Historical context</strong><br />
The Greek historian Heroditus, in 585 BCE, described armies ceasing to fight in mid-battle when an eclipse occurred. Both sides took the mid-day darkness as a sign that they had angered the gods. The Babylonians, who could predict eclipses, believed that they signaled the imminent death of their king, so they would replace him with a decoy “king” until the perceived danger was past.<br />
In ancient China, legend said that an eclipse happened because a dragon ate the sun; the Chinese character for “eclipse” is “eat.” Likewise the Pomo people in ______ have a word for “eclipse” that translates to “sun got bit by bear.”<br />
People have interpreted solar eclipses as a sign of disruption in the heavens and the spiritual realm.<br />
In reality, eclipses are an example of the predictable way in which the universe follows physical laws and therefore can be seen as a sign of order and even beautiful design.</p>
<p><strong>End of article</strong><br />
Said Snyder, “Totality lasts only two minutes, but it’s two minutes you’ll never forget.”<br />
Snyder warned, however, that totality-bound travelers should be prepared for extremely heavy traffic as millions of people swarm into South Carolina. He suggested allowing “lots and lots of extra time” and being flexible about viewing locations.<br />
“If you have the option to get right in the very center of the path of totality and it’s a clear day, then do it. But if it’s overcast in the place you want to be, go somewhere else within the path that has better visibility. It’s better to see a total eclipse for a shorter time than to miss it because of weather.”<br />
Ingram Planetarium has had a tremendous response to their easy-to-understand “Eclipse 2017” program. “We had the auditorium full at our shows last week,” Snyder said. “Our shop has sold over 1,500 pairs of eclipse-viewing glasses in seven days.” The shop briefly sold out of the eyewear, which cost only about a dollar a pair, before the next shipment of 2,000 could come in.<br />
Tickets are $4.75 for regular adult admission, $4.25 for seniors and $3.75 for children. Ingram Planetarium is located at 7625 High Market St., Sunset Beach, N.C.<br />
The phone number of the planetarium is (910) 575-0033.</p>
<p><strong>How to make and use a so-called pinhole projector</strong><br />
<em>(Fourth article in a series)</em><br />
By Diana Matthews</p>
<p>One of my coolest and happiest childhood memories is of seeing the eclipse of March 7, 1970, from the front porch of our house in Saratoga Springs, N.Y. I was almost six years old, and my sister Rachel was four.<br />
That eclipse, which brought darkness to Columbus County, was only partial for those of us in rural New York state, and it arrived late enough in the afternoon that the late-winter light was kind of low already. But my father was excited about showing the phenomenon to his two little girls, and I caught a bit of his excitement.<br />
Daddy had prepared a piece of stiff paper or thin cardboard by punching a hole in the middle. This he held out in front of him as he stood with the sun behind his shoulder. He held a second, unpunched piece beneath it. The upper piece cast its shadow onto the lower piece except where the punch let a beam of light through.<br />
There on the lower sheet we saw as much as conditions allowed us to see of the Sun’s image. Normally we would have seen a round image. But that day the moon’s shadow invaded on the roundness of the Sun and showed us a fat, somewhat blurry crescent.<br />
It blew my young mind that I was seeing the Sun by looking away from it onto a piece of paper.<br />
The experience didn’t last long, and it was all way over my head in more ways than one, but I remember it decades later.</p>
<p><img class="alignnone size-full wp-image-18254" src="https://nrcolumbus.com/wp-content/uploads/The-size-of-the-inverted-and-reversed-image-will-be-proportional-to-the-distance-between-the-punch-hole-and-the-receiving-surface.-Your-viewer-can-be-as-simple-as-two-pieces-of-cardboard..jpg" alt="" width="864" height="272" srcset="https://nrcolumbus.com/wp-content/uploads/The-size-of-the-inverted-and-reversed-image-will-be-proportional-to-the-distance-between-the-punch-hole-and-the-receiving-surface.-Your-viewer-can-be-as-simple-as-two-pieces-of-cardboard..jpg 864w, https://nrcolumbus.com/wp-content/uploads/The-size-of-the-inverted-and-reversed-image-will-be-proportional-to-the-distance-between-the-punch-hole-and-the-receiving-surface.-Your-viewer-can-be-as-simple-as-two-pieces-of-cardboard.-640x201.jpg 640w, https://nrcolumbus.com/wp-content/uploads/The-size-of-the-inverted-and-reversed-image-will-be-proportional-to-the-distance-between-the-punch-hole-and-the-receiving-surface.-Your-viewer-can-be-as-simple-as-two-pieces-of-cardboard.-200x63.jpg 200w" sizes="(max-width: 864px) 100vw, 864px" /></p>
<p><strong>You can do it</strong><br />
A “pinhole” projector is still a great way to see an eclipse safely. Probably the first thing you need to know is that “pinhole” is a misnomer. You’ll want a hole larger than what you get from a pin.<br />
NASA’s website, eclipse2017.nasa.gov, offers patterns for making your projector in the shape of a United States map or your state map and then wearing it on a lanyard or string to have it handy on August 21. The website also suggests making a photo of the image you obtain, or using time lapse photography to show the moon shadow crossing most of the way over the Sun, then retreating.<br />
The site mentions that you can experiment with holes of different sizes and shapes, but that an opening 5 millimeters in diameter seems to give the clearest image, when held 3-4 feet above the ground.</p>
<p><strong>NASA’s instructions based on ancient Greek discovery</strong><br />
In the fourth century BCE, Aristotle questioned why sunlight, streaming through the rectangular openings in a piece of wickerwork, made round spots of light on a surface beyond. He noticed that the light filtering down from between high tree branches, or between crisscrossed fingers held at just the right distance from the ground, also fell into circular puddles of light, but during an eclipse of the sun, those lights became crescent-shaped.<br />
Another page on NASA’s website, eclipse2017.nasa.gov/solar-viewing-projector, explains that the optical property described by Aristotle, and later by Leonardo da Vinci, is the basis for early cameras. In fact, the human eye works on the same principle. Light rays from outside pass through a small aperture, meet in a focusing point and then spread out to land inverted and reversed on a surface beyond. In the eye the receiving surface is the retina; in a film camera it would be a piece of film. The receiving surface can be as sophisticated as a digital camera’s light-sensitive inner parts or as simple as a white wall.</p>
<p><strong>Be a scientist</strong><br />
You can try out the principle tonight in a dark room with one source of light. A bare light bulb is good because it has a definite shape with a top and bottom, and it’s intense enough to make a sharp image that carries several feet. Hold a sheet of opaque paper with a small hole vertically between the bulb and the wall. When you get the distance just right, you’ll see not only that the image is of a bulb, but also that it is upside down. It will be a faint and blurry image unless you have a very bright bulb. The sun should make a clearer image than your bulb.<br />
A lens is not necessary; a simple hole will do. Why not try a basket or colander with holes about 5 millimeters in diameter? What else might work?<br />
A physicist on that page also shows how to use a pair of binoculars to get a nicely focused imaged of the sun. The video demo stresses that one does not look up at the sun through the binoculars but always down at the paper receiving the image.<br />
But if you aren’t happy with the punch-hole method, you still have time to buy eclipse-rated safety glasses so you can safely look up at the eclipse for a few minutes at a time. KJ’s and other local retailers are selling eclipse glasses now.</p>
<p><strong>My eclipse plan</strong><br />
For Aug. 21, I’m gathering simple supplies to build an enclosed viewer out of a long cardboard box, following instructions I found at www.exploratorium.edu/eclipse/how-to-view-eclipse.<br />
My plan is to join two cardboard boxes together to make one tall box, lining the inside bottom with white paper. I’ll replace a portion of the top with heavy foil and pierce a hole in the foil. I’ll cut a small door into one side of the box near the bottom, allowing me to peek in and see the white paper and the image that will land there. I’ll use a chair or other support to hold the whole thing at the appropriate angle to let the afternoon sun in and watch as the sun’s shape gets smaller and smaller.<br />
A very narrow box or tube is sufficient, considering that the image will be about one hundredth of the length of the chamber. A 72-inch-foot-long box will yield an image about ¾ inch across.<br />
Of course, I also have a pair of inexpensive eclipse glasses for when I want to look up at the partly covered sun.<br />
I’m thankful that my parents took the time to punch a hole in a piece of cardboard and show me the sun’s image safely in 1970. Best wishes to you, and keep tuned for more eclipse lore as you determine your own viewing strategy for two short weeks from today.</p>
  <div id="in-story-mobile"><a href='https://display.nrcolumbus.com/www/delivery/ck.php?oaparams=2__bannerid=159__zoneid=50__cb=3b5dc27f4e__oadest=http%3A%2F%2Fwww.baldwinwoodspharmacy.com%2F' target='_blank'><img src='https://display.nrcolumbus.com/www/images/a0edfeb2b47a0a4a274ff78cab6d875b.png' width='300' height='63' alt='' title='' border='0' /></a><div id='beacon_3b5dc27f4e' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://display.nrcolumbus.com/www/delivery/lg.php?bannerid=159&amp;campaignid=65&amp;zoneid=50&amp;loc=https%3A%2F%2Fnrcolumbus.com%2Fnews%2F97-percent-solar-eclipse-will-shade-county-aug-21-series-articles-prepare-event%2F&amp;cb=3b5dc27f4e' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div><!-- div#in-story-mobile -->
  <div id="in-story-tablet"><a href='https://display.nrcolumbus.com/www/delivery/ck.php?oaparams=2__bannerid=166__zoneid=54__cb=f02469b5ba__oadest=http%3A%2F%2Fwww.baldwinwoodspharmacy.com%2F' target='_blank'><img src='https://display.nrcolumbus.com/www/images/4ef5a9808c73f95871431a2c37a68566.png' width='423' height='70' alt='' title='' border='0' /></a><div id='beacon_f02469b5ba' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://display.nrcolumbus.com/www/delivery/lg.php?bannerid=166&amp;campaignid=65&amp;zoneid=54&amp;loc=https%3A%2F%2Fnrcolumbus.com%2Fnews%2F97-percent-solar-eclipse-will-shade-county-aug-21-series-articles-prepare-event%2F&amp;cb=f02469b5ba' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div><!-- div#in-story-tablet -->
  <div id="in-story-desktop"><a href='https://display.nrcolumbus.com/www/delivery/ck.php?oaparams=2__bannerid=158__zoneid=49__cb=ccb93c62f9__oadest=http%3A%2F%2Fwww.baldwinwoodspharmacy.com%2F' target='_blank'><img src='https://display.nrcolumbus.com/www/images/c7902e5d8bb76c17c29eea6c6a5f9fca.png' width='679' height='90' alt='' title='' border='0' /></a><div id='beacon_ccb93c62f9' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://display.nrcolumbus.com/www/delivery/lg.php?bannerid=158&amp;campaignid=65&amp;zoneid=49&amp;loc=https%3A%2F%2Fnrcolumbus.com%2Fnews%2F97-percent-solar-eclipse-will-shade-county-aug-21-series-articles-prepare-event%2F&amp;cb=ccb93c62f9' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div><!-- div#in-story-desktop -->
	</div>

</article><!-- #post-## -->

  <div id="rectangle-mobile"><a href='https://display.nrcolumbus.com/www/delivery/ck.php?oaparams=2__bannerid=175__zoneid=48__cb=c4848edc36__oadest=http%3A%2F%2Fwww.mcneillspharmacy.com%2F' target='_blank'><img src='https://display.nrcolumbus.com/www/images/f5ca7f8e1866f04656ee34b540a08632.png' width='300' height='200' alt='' title='' border='0' /></a><div id='beacon_c4848edc36' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://display.nrcolumbus.com/www/delivery/lg.php?bannerid=175&amp;campaignid=64&amp;zoneid=48&amp;loc=https%3A%2F%2Fnrcolumbus.com%2Fnews%2F97-percent-solar-eclipse-will-shade-county-aug-21-series-articles-prepare-event%2F&amp;cb=c4848edc36' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div><!-- div#rectangle-mobile -->

		</main>
	</div>

<aside id="secondary" class="widget-area" role="complementary">
	<section id="execphp-2" class="widget widget_execphp"><h2 class="widget-title">Digital Edition</h2>			<div class="execphpwidget"><div id="account-management-desktop"><h2 class="section-title">Digital Edition</h2><nav id="account-navigation-desktop" class="account-navigation-logged-in"><ul><li class="account-management-button account-management-archive"><a target="_blank" href="http://fb.mediarelay.com/21303/mobile/index.html">15 under 40</a></li><li class="account-management-button account-management-latest">
<a href="https://nrcolumbus.com/wp-content/uploads/watermelon-tab-Low-July-2017.pdf" target="_blank">Fair Bluff Watermelon Festival</a>
</li><li class="account-management-button account-management-log-in"><a href="https://nrcolumbus.com?memberful_endpoint=auth">Log In</a></li><li class="account-management-button account-management-subscribe"><a href="https://nrcolumbus.com/subscribe/">Subscribe</a></li></ul></nav></div><!-- div#account-management-desktop --></div>
		</section><section id="execphp-4" class="widget widget_execphp"><h2 class="widget-title">Rectangle (Display Advertising)</h2>			<div class="execphpwidget">  <div id="rectangle-desktop"><a href='https://display.nrcolumbus.com/www/delivery/ck.php?oaparams=2__bannerid=162__zoneid=48__cb=a7951d75d9__oadest=http%3A%2F%2Fblackstire.com%2F' target='_blank'><img src='https://display.nrcolumbus.com/www/images/d1bfd126fb856e782592b6d0525e032e.png' width='300' height='200' alt='' title='' border='0' /></a><div id='beacon_a7951d75d9' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://display.nrcolumbus.com/www/delivery/lg.php?bannerid=162&amp;campaignid=66&amp;zoneid=48&amp;loc=https%3A%2F%2Fnrcolumbus.com%2Fnews%2F97-percent-solar-eclipse-will-shade-county-aug-21-series-articles-prepare-event%2F&amp;cb=a7951d75d9' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div><!-- div#rectangle-desktop --></div>
		</section><section id="text-3" class="widget widget_text"><h2 class="widget-title">NR Boost</h2>			<div class="textwidget"><var id="ownlocal"><script async id="ownlocal-script" data-active="businesses" src="https://widget.secure.ownlocal.com/embed.js?uuid=66169ae2-8071-45de-8534-01dfe3193ed9&?h=400&min_featured_level=0&category=all&subcategory=all"></script></var></div>
		</section><section id="execphp-3" class="widget widget_execphp"><h2 class="widget-title">Obituaries</h2>			<div class="execphpwidget">  <div id="obituaries" class="obituaries-listing"><h2 class="section-title">Obituaries</h2><article id="post-18231" class="post-18231 post type-post status-publish format-standard hentry category-obituaries"><h3 class="deceased-name"><a href="https://nrcolumbus.com/obituaries/mildred-white-bumgarner/">Mildred White Bumgarner</a></h3><p class="deceased-region">Whiteville</p></article><!-- article#post-18231.post-18231 --><article id="post-18226" class="post-18226 post type-post status-publish format-standard hentry category-obituaries"><h3 class="deceased-name"><a href="https://nrcolumbus.com/obituaries/riley-savannah-newkirk/">Riley Savannah Newkirk</a></h3><p class="deceased-region">Rainelle, West Virginia</p></article><!-- article#post-18226.post-18226 --><article id="post-18224" class="post-18224 post type-post status-publish format-standard hentry category-obituaries"><h3 class="deceased-name"><a href="https://nrcolumbus.com/obituaries/clovis-gore-long/">Clovis Gore Long</a></h3><p class="deceased-region">Nakina</p></article><!-- article#post-18224.post-18224 --><article id="post-18220" class="post-18220 post type-post status-publish format-standard hentry category-obituaries"><h3 class="deceased-name"><a href="https://nrcolumbus.com/obituaries/joe-jacobs/">Joe Jacobs</a></h3><p class="deceased-region">Nakina</p></article><!-- article#post-18220.post-18220 --><article id="post-18213" class="post-18213 post type-post status-publish format-standard hentry category-obituaries"><h3 class="deceased-name"><a href="https://nrcolumbus.com/obituaries/janis-pigott-king/">Janis Pigott King</a></h3><p class="deceased-region">Ocean Isle Beach</p></article><!-- article#post-18213.post-18213 --><article id="post-18211" class="post-18211 post type-post status-publish format-standard hentry category-obituaries"><h3 class="deceased-name"><a href="https://nrcolumbus.com/obituaries/will-davis-w-d-king/">Will Davis “W.D.” King</a></h3><p class="deceased-region">Clarendon</p></article><!-- article#post-18211.post-18211 --><article id="post-18209" class="post-18209 post type-post status-publish format-standard hentry category-obituaries"><h3 class="deceased-name"><a href="https://nrcolumbus.com/obituaries/david-lee-bill-herring/">David Lee 'Bill' Herring</a></h3><p class="deceased-region"></p></article><!-- article#post-18209.post-18209 --><article id="post-18207" class="post-18207 post type-post status-publish format-standard hentry category-obituaries"><h3 class="deceased-name"><a href="https://nrcolumbus.com/obituaries/lacy-marie-hilburn-black/">Lacy Marie Hilburn Black</a></h3><p class="deceased-region">Fair Bluff</p></article><!-- article#post-18207.post-18207 --></div><!-- div#obituaries.obituaries-listing --></div>
		</section><section id="execphp-5" class="widget widget_execphp"><h2 class="widget-title">Limericks by Bob Aldrich</h2>			<div class="execphpwidget">  <div id="limericks" class="limericks-listing"><h2 class="section-title">Limericks by Bob Aldrich</h2><article id="post-18192" class="post-18192 post type-post status-publish format-aside hentry category-limericks post_format-post-format-aside">Numerous lake sightings have occurred<br />
Of our elusive national bird<br />
To glimpse the bald eagle<br />
Find its head - so regal<br />
When its distinctive high “kleek” is heard.<br /></article><!-- article#post-18192.post-18192 --><article id="post-18190" class="post-18190 post type-post status-publish format-aside hentry category-limericks post_format-post-format-aside">A young carpenter had to complain<br />
When he left his nail gun in the rain.<br />
His wife chose to procure<br />
A rust brown manicure.<br />
So for both, rusty nails now remain<br /></article><!-- article#post-18190.post-18190 --><article id="post-18188" class="post-18188 post type-post status-publish format-aside hentry category-limericks post_format-post-format-aside">Our weather forecasters may blunder<br />
Due to the high pressures they’re under.<br />
They watch each other’s shows<br />
To see how the wind blows.<br />
The trade calls it stealing the thunder<br /></article><!-- article#post-18188.post-18188 --></div><!-- div#limericks.limericks-listing --></div>
		</section><section id="execphp-8" class="widget widget_execphp">			<div class="execphpwidget"></div>
		</section></aside>
  </div><!-- div#content.site-content --><footer id="colophon" class="site-footer" role="contentinfo"><div class="bragbox">
    <div class="col-1">
        <img src="https://nrcolumbus.com/wp-content/themes/columbus-newsprint/images/brag-box-logo.png">
        910.642.4104    </div>
    <div class="col-2">
                    <h3>News</h3>
                            <div class="item">Jim High, Publisher, jimhigh@nrcolumbus.com, Ext 222</div>
                            <div class="item">Les High, Editor, leshigh@nrcolumbus.com, Ext 223</div>
                            <div class="item">Clara Cartrette, Staff Writer, claracartrette@nrcolumbus.com, Ext 226</div>
                            <div class="item">Jefferson Weaver, Staff Writer, jeffersonweaver@nrcolumbus.com, Ext 227</div>
                            <div class="item">Ray Wyche, Staff Writer, raywyche@nrcolumbus.com, Ext 229</div>
                            <div class="item">Allen Turner, Staff Writer, allenturner@nrcolumbus.com, Ext 263</div>
                            <div class="item">Grant Merritt, Photographer, grantmerritt@nrcolumbus.com</div>
                            <div class="item">Laurie Roy, Obituaries, Church News, laurieroy@nrcolumbus.com, Ext 275</div>
                            <div class="item">Diana Matthews, dianamatthews@nrcolumbus.com</div>
                                        <h3>Sports Staff</h3>
                            <div class="item">Dan Biser, Sports Editor, danbiser@nrcolumbus.com, Ext 230</div>
                            <div class="item">Franklin Davis, Sports Writer, franklindavis@nrcolumbus.com, Ext 241</div>
                                        <h3>Circulation</h3>
                            <div class="item">Angela Ayscue, angelaayscue@nrcolumbus.com, Ext 270</div>
                        </div>
    <div class="col-3">
                    <h3>Advertising</h3>
                            <div class="item">Dean Lewis, Director, deanlewis@nrcolumbus.com, Ext 239</div>
                            <div class="item">Amelia Sasser, Ad Rep, ameliasasser@nrcolumbus.com, Ext 238</div>
                            <div class="item">Hanne Richards, Classifieds Manager, hannerichards@nrcolumbus.com, Ext 237</div>
                            <div class="item">T.J. Enzor, Ad Rep, tjenzor@nrcolumbus.com, Ext 236</div>
                            <div class="item">John Fonvielle, Graphics, graphics@nrcolumbus.com, Ext 240</div>
                            <div class="item">Wanda Elkins, Classifieds, classifieds@nrcolumbus.com, Ext 221</div>
                                        <h3>NR Digital Services</h3>
                            <div class="item">Stuart High Rogers, Director, Digital Services, 954 Magazine, stuartrogers@nrcolumbus.com, Ext 260</div>
                                        <h3>Business</h3>
                            <div class="item">Barbara Milligan, Business Manager, barbaramilligan@nrcolumbus.com, Ext 273</div>
                            <div class="item">Clarissa Hamilton, Human Resources, IT Manager, clarissahamilton@nrcolumbus.com, Ext 262</div>
                        </div>
    <div class="col-4">
        <h3>The News Reporter</h3>
        <p>(USPS 387-600)<br />
Published twice weekly by<br />
The News Reporter Co. Inc.<br />
127 W Columbus St.<br />
Whiteville, NC 28472</p>
<p>Mailing Address:<br />
P.O. Box 707<br />
Whiteville, NC 28472-0707</p>
<p>Postmaster: Send address<br />
changes to P.O. Box 707<br />
Whiteville, NC 28472<br />
Jim High, Publisher</p>
<p>Mail Subscriptions<br />
(Columbus County)<br />
$38.00 - Mail<br />
Other NC Counties<br />
$53.00 - Other<br />
Home Delivery $52.00 year<br />
Out of State $70.25 year</p>
    </div>
   
</div>
<!-- brag box -->
</footer><!-- footer#colophon.site-footer --></div><!-- div#page.site --><!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.nrcolumbus.com/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', '1']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code -->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201733'></script>
<script type='text/javascript' src='https://nrcolumbus.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='https://nrcolumbus.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='https://nrcolumbus.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"b4c8ee2665","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"b4c8ee2665","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://nrcolumbus.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='https://nrcolumbus.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='https://nrcolumbus.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
</body></html>
