<!doctype html>
<html >
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<meta rel="profile" href="http://gmpg.org/xfn/11" />
	<meta rel="pingback" href="https://nrcolumbus.com/xmlrpc.php" />
<title>Commissioners vote against merger, but issue probably isn&#039;t over &ndash; The News Reporter</title>

<!-- This site is optimized with the Yoast SEO plugin v5.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://nrcolumbus.com/news/commissioners-vote-merger-issue-probably-isnt/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Commissioners vote against merger, but issue probably isn&#039;t over &ndash; The News Reporter" />
<meta property="og:description" content="In what turned out to be a roller coaster of a meeting, the county commissioners voted 5-2 not to merge the county and city school systems. The issue likely isn’t resolved, however, as two commissioners chose to “pass,” meaning that their votes had to be included with the majority. Since three commissioners, Charles McDowell, Chairman &hellip;" />
<meta property="og:url" content="https://nrcolumbus.com/news/commissioners-vote-merger-issue-probably-isnt/" />
<meta property="og:site_name" content="The News Reporter" />
<meta property="article:publisher" content="https://www.facebook.com/nrcolumbus" />
<meta property="article:tag" content="headline" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-10-16T21:22:57-04:00" />
<meta property="og:image" content="https://nrcolumbus.com/wp-content/uploads/commissioners-meet.jpg" />
<meta property="og:image:secure_url" content="https://nrcolumbus.com/wp-content/uploads/commissioners-meet.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="480" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="In what turned out to be a roller coaster of a meeting, the county commissioners voted 5-2 not to merge the county and city school systems. The issue likely isn’t resolved, however, as two commissioners chose to “pass,” meaning that their votes had to be included with the majority. Since three commissioners, Charles McDowell, Chairman [&hellip;]" />
<meta name="twitter:title" content="Commissioners vote against merger, but issue probably isn&#039;t over &ndash; The News Reporter" />
<meta name="twitter:site" content="@NRnews_NC" />
<meta name="twitter:image" content="https://nrcolumbus.com/wp-content/uploads/commissioners-meet.jpg" />
<meta name="twitter:creator" content="@NRnews_NC" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/nrcolumbus.com\/","name":"The News Reporter","alternateName":"nrcolumbus.com","potentialAction":{"@type":"SearchAction","target":"https:\/\/nrcolumbus.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/nrcolumbus.com\/news\/commissioners-vote-merger-issue-probably-isnt\/","sameAs":["https:\/\/www.facebook.com\/nrcolumbus","https:\/\/www.instagram.com\/thenewsreporter\/","https:\/\/twitter.com\/NRnews_NC"],"@id":"#organization","name":"The News Reporter Co. Inc.","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The News Reporter &raquo; Feed" href="https://nrcolumbus.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Reporter &raquo; Comments Feed" href="https://nrcolumbus.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Reporter &raquo; Commissioners vote against merger, but issue probably isn&#8217;t over Comments Feed" href="https://nrcolumbus.com/news/commissioners-vote-merger-issue-probably-isnt/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nrcolumbus.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='columbus-newsprint-style-css'  href='https://nrcolumbus.com/wp-content/themes/columbus-newsprint/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='https://nrcolumbus.com/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='https://nrcolumbus.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='https://nrcolumbus.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://nrcolumbus.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://nrcolumbus.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nrcolumbus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nrcolumbus.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='https://nrcolumbus.com/?p=20507' />
<link rel="alternate" type="application/json+oembed" href="https://nrcolumbus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnrcolumbus.com%2Fnews%2Fcommissioners-vote-merger-issue-probably-isnt%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nrcolumbus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnrcolumbus.com%2Fnews%2Fcommissioners-vote-merger-issue-probably-isnt%2F&#038;format=xml" />
<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https://nrcolumbus.memberful.com",
    intercept: [
            "http://nrcolumbus.com?memberful_endpoint=auth",
            "https://nrcolumbus.com?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); }

    if(s.addEventListener) {
      s.addEventListener("load", setup, false);
    } else {
      s.attachEvent("onload", setup);
    }

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
</head>
<body class="post-template-default single single-post postid-20507 single-format-standard group-blog">
<div id="leaderboard-mobile">
  <!--/*
    *
    * Revive Adserver Javascript Tag
    * - Generated with Revive Adserver v4.0.2
    *
    */-->

  <!--/*
    * The backup image section of this tag has been generated for use on a
    * non-SSL page. If this tag is to be placed on an SSL page, change the
    *   'http://display.nrcolumbus.com/www/delivery/...'
    * to
    *   'https://display.nrcolumbus.com/www/delivery/...'
    *
    * This noscript section of this tag only shows image banners. There
    * is no width or height in these banners, so if you want these tags to
    * allocate space for the ad before it shows, you will need to add this
    * information to the <img> tag.
    *
    * If you do not want to deal with the intricities of the noscript
    * section, delete the tag (from <noscript>... to </noscript>). On
    * average, the noscript tag is called from less than 1% of internet
    * users.
    */-->

  <script type='text/javascript'><!--//<![CDATA[
     var m3_u = (location.protocol=='https:'?'https://display.nrcolumbus.com/www/delivery/ajs.php':'http://display.nrcolumbus.com/www/delivery/ajs.php');
     var m3_r = Math.floor(Math.random()*99999999999);
     if (!document.MAX_used) document.MAX_used = ',';
     document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
     document.write ("?zoneid=57");
     document.write ('&amp;cb=' + m3_r);
     if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
     document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
     document.write ("&amp;loc=" + escape(window.location));
     if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
     if (document.context) document.write ("&context=" + escape(document.context));
     if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
     document.write ("'><\/scr"+"ipt>");
  //]]>--></script><noscript><a href='http://display.nrcolumbus.com/www/delivery/ck.php?n=a0770484&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://display.nrcolumbus.com/www/delivery/avw.php?zoneid=57&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a0770484' border='0' alt='' /></a></noscript>
</div><div id="leaderboard-desktop">
	<!--/*
	  *
	  * Revive Adserver Javascript Tag
	  * - Generated with Revive Adserver v4.0.2
	  *
	  */-->

	<!--/*
	  * The backup image section of this tag has been generated for use on a
	  * non-SSL page. If this tag is to be placed on an SSL page, change the
	  *   'http://display.nrcolumbus.com/www/delivery/...'
	  * to
	  *   'https://display.nrcolumbus.com/www/delivery/...'
	  *
	  * This noscript section of this tag only shows image banners. There
	  * is no width or height in these banners, so if you want these tags to
	  * allocate space for the ad before it shows, you will need to add this
	  * information to the <img> tag.
	  *
	  * If you do not want to deal with the intricities of the noscript
	  * section, delete the tag (from <noscript>... to </noscript>). On
	  * average, the noscript tag is called from less than 1% of internet
	  * users.
	  */-->
	<script type='text/javascript'><!--//<![CDATA[
	   var m3_u = (location.protocol=='https:'?'https://display.nrcolumbus.com/www/delivery/ajs.php':'http://display.nrcolumbus.com/www/delivery/ajs.php');
	   var m3_r = Math.floor(Math.random()*99999999999);
	   if (!document.MAX_used) document.MAX_used = ',';
	   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
	   document.write ("?zoneid=46");
	   document.write ('&amp;cb=' + m3_r);
	   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
	   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
	   document.write ("&amp;loc=" + escape(window.location));
	   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
	   if (document.context) document.write ("&context=" + escape(document.context));
	   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
	   document.write ("'><\/scr"+"ipt>");
	//]]>--></script><noscript><a href='https://display.nrcolumbus.com/www/delivery/ck.php?n=a58c3ce5&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://display.nrcolumbus.com/www/delivery/avw.php?zoneid=46&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a58c3ce5' border='0' alt='' /></a></noscript>
</div><!-- div#leaderboard-desktop --><div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to the Page’s Content</a>
<header id="masthead" class="site-header" role="banner">
  <div class="site-branding"><p class="site-title"><a href="https://nrcolumbus.com/" rel="home"><span class="screen-reader-text">The News Reporter</span></a></p><p class="site-description screen-reader-text">For the County of Columbus and Her People</p></div><!-- div.site-branding -->
  <nav id="masthead-navigation" class="navigation-zenith" role="navigation"><button class="navigation-toggle" aria-controls="navigation-zenith" aria-expanded="false">Navigation</button><div class="menu-navigation-zenith-container"><ul id="navigation-zenith" class="menu"><li id="menu-item-3756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3756"><a href="https://nrcolumbus.com/">Front Page</a></li>
<li id="menu-item-3048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3048"><a href="https://nrcolumbus.com/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-19562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19562"><a href="https://nrcolumbus.com/nrpodcast/">Voices of Experience Podcast</a></li>
</ul>
</li>
<li id="menu-item-3049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3049"><a href="https://nrcolumbus.com/obituaries/">Obituaries</a></li>
<li id="menu-item-14210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14210"><a href="https://nrcolumbus.com/classifieds/">Classifieds &#038; Legals</a></li>
<li id="menu-item-13695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13695"><a href="https://nrcolumbus.com/submit/">Submit</a>
<ul  class="sub-menu">
	<li id="menu-item-13696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13696"><a href="https://nrcolumbus.com/submit/submit-letter-editor/">Submit a Letter to the Editor</a></li>
	<li id="menu-item-13697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13697"><a href="https://nrcolumbus.com/submit/classified/">Submit a Classified Ad</a></li>
	<li id="menu-item-13701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13701"><a href="https://nrcolumbus.com/submit/idea/">Submit a Story Idea</a></li>
	<li id="menu-item-13699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13699"><a href="https://nrcolumbus.com/submit/sports/">Submit a Sports Story</a></li>
	<li id="menu-item-13702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13702"><a href="https://nrcolumbus.com/submit/news/">Submit a News Story</a></li>
	<li id="menu-item-13703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13703"><a href="https://nrcolumbus.com/submit/photos/">Submit Photos</a></li>
	<li id="menu-item-13724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13724"><a href="https://nrcolumbus.com/submit/engagement/">Submit an Engagement Announcement</a></li>
	<li id="menu-item-13700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13700"><a href="https://nrcolumbus.com/submit/birth/">Submit a Birth Announcement</a></li>
	<li id="menu-item-13704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13704"><a href="https://nrcolumbus.com/submit/anniversary/">Submit an Anniversary Announcement</a></li>
	<li id="menu-item-13723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13723"><a href="https://nrcolumbus.com/submit/didyob/">Submit a DIDYOB</a></li>
</ul>
</li>
<li id="menu-item-18946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18946"><a href="http://newsreporter.upickem.net/upickem/registration/login.asp?contestid=358779">Allstate Pigskin Picks</a></li>
</ul></div></nav><!-- nav#masthead-navigation.navigation-zenith -->
</header><!-- header#masthead.site-header -->
<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-20507" class="post-20507 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-headline">
	<header class="entry-header">
		<h1 class="entry-title"><span>Commissioners vote against merger, but issue probably isn&#8217;t over</span></h1><div class="entry-meta"><p class="entry-section">filed under <strong>News</strong></p><p class="entry-byline">by <strong>Les High</strong></p><p class="entry-timestamp">reported <strong>9 hours</strong> ago</p></div><!-- div.entry-meta -->	</header>
	<div class="entry-content">
		<p><img src="https://nrcolumbus.com/wp-content/uploads/commissioners-meet.jpg" alt="" width="720" height="480" class="alignnone size-full wp-image-20508" srcset="https://nrcolumbus.com/wp-content/uploads/commissioners-meet.jpg 720w, https://nrcolumbus.com/wp-content/uploads/commissioners-meet-640x427.jpg 640w, https://nrcolumbus.com/wp-content/uploads/commissioners-meet-200x133.jpg 200w" sizes="(max-width: 720px) 100vw, 720px" /></p>
<p>In what turned out to be a roller coaster of a meeting, the county commissioners voted 5-2 not to merge the county and city school systems.<br />
The issue likely isn’t resolved, however, as two commissioners chose to “pass,” meaning that their votes had to be included with the majority. Since three commissioners, Charles McDowell, Chairman James Prevatte and Edwin Russ, voted against merger, the “passes” were assigned to the majority, according to parliamentary procedure.<br />
Russ made the motion not to merge, seconded by McDowell. Amon McKenzie and Ricky Bullard voted against the motion not to merge the systems.<br />
Trent Burroughs and Buddy Byrd were the two who passed.<br />
Earlier in the night, a motion passed that kicked the issue to Rep. Brenden Jones and Sen. Danny Britt.<br />
After more impassioned discussion from the floor, however, Russ made another motion that opposed merger.<br />
The commissioners chamber was packed with people who spilled into the hallway. Most were opposed to merger.<br />
Stay tuned for more as this story develops.</p>
<div id="in-story-mobile">
<!--/*
  *
  * Revive Adserver Javascript Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://display.nrcolumbus.com/www/delivery/...'
  * to
  *   'https://display.nrcolumbus.com/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://display.nrcolumbus.com/www/delivery/ajs.php':'http://display.nrcolumbus.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=50");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://display.nrcolumbus.com/www/delivery/ck.php?n=ad7f5c43&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://display.nrcolumbus.com/www/delivery/avw.php?zoneid=50&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ad7f5c43' border='0' alt='' /></a></noscript>
</div><div id="in-story-tablet">
<!--/*
  *
  * Revive Adserver Javascript Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://display.nrcolumbus.com/www/delivery/...'
  * to
  *   'https://display.nrcolumbus.com/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://display.nrcolumbus.com/www/delivery/ajs.php':'http://display.nrcolumbus.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=54");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://display.nrcolumbus.com/www/delivery/ck.php?n=a1d94722&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://display.nrcolumbus.com/www/delivery/avw.php?zoneid=54&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a1d94722' border='0' alt='' /></a></noscript>
</div><div id="in-story-desktop">
<!--/*
  *
  * Revive Adserver Javascript Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://display.nrcolumbus.com/www/delivery/...'
  * to
  *   'https://display.nrcolumbus.com/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://display.nrcolumbus.com/www/delivery/ajs.php':'http://display.nrcolumbus.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=49");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://display.nrcolumbus.com/www/delivery/ck.php?n=aa063dca&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://display.nrcolumbus.com/www/delivery/avw.php?zoneid=49&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa063dca' border='0' alt='' /></a></noscript>
</div>	</div>

</article><!-- #post-## -->

<div id="rectangle-mobile">
	<!--/*
	  *
	  * Revive Adserver Javascript Tag
	  * - Generated with Revive Adserver v4.0.2
	  *
	  */-->

	<!--/*
	  * The backup image section of this tag has been generated for use on a
	  * non-SSL page. If this tag is to be placed on an SSL page, change the
	  *   'http://display.nrcolumbus.com/www/delivery/...'
	  * to
	  *   'https://display.nrcolumbus.com/www/delivery/...'
	  *
	  * This noscript section of this tag only shows image banners. There
	  * is no width or height in these banners, so if you want these tags to
	  * allocate space for the ad before it shows, you will need to add this
	  * information to the <img> tag.
	  *
	  * If you do not want to deal with the intricities of the noscript
	  * section, delete the tag (from <noscript>... to </noscript>). On
	  * average, the noscript tag is called from less than 1% of internet
	  * users.
	  */-->

	<script type='text/javascript'><!--//<![CDATA[
	   var m3_u = (location.protocol=='https:'?'https://display.nrcolumbus.com/www/delivery/ajs.php':'http://display.nrcolumbus.com/www/delivery/ajs.php');
	   var m3_r = Math.floor(Math.random()*99999999999);
	   if (!document.MAX_used) document.MAX_used = ',';
	   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
	   document.write ("?zoneid=56");
	   document.write ('&amp;cb=' + m3_r);
	   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
	   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
	   document.write ("&amp;loc=" + escape(window.location));
	   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
	   if (document.context) document.write ("&context=" + escape(document.context));
	   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
	   document.write ("'><\/scr"+"ipt>");
	//]]>--></script><noscript><a href='http://display.nrcolumbus.com/www/delivery/ck.php?n=a5cf00a4&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://display.nrcolumbus.com/www/delivery/avw.php?zoneid=56&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a5cf00a4' border='0' alt='' /></a></noscript>

</div><!-- div#rectangle-mobile -->

		</main>
	</div>
<aside id="secondary" class="widget-area" role="complementary">
		<div id="account-management-desktop">
	<h2 class="section-title">Digital Edition</h2>
	<nav id="account-navigation-desktop" class="account-navigation-logged-in">
	<ul>
				<li class="account-management-button account-management-latest">
<a href="https://nrcolumbus.com/wp-content/uploads/Col.-Cty.-Fair-2017.pdf" target="_blank">Columbus County Fair</a>
</li>
<li class="account-management-button account-management-latest">
<a href="https://nrcolumbus.com/954-magazine/" target="_blank">954 Magazine</a>
</li>
<li class="account-management-button account-management-latest">
<a href="http://fb.mediarelay.com/20928" target="_blank">Business Card Directory</a>
</li>
			<li class="account-management-button account-management-log-in">
			<a href="https://nrcolumbus.com?memberful_endpoint=auth">Log In</a>
			</li>
			<li class="account-management-button account-management-subscribe">
			<a href="https://nrcolumbus.com/subscribe/">Subscribe</a>
			</li>
		</ul>
	</nav>
	</div><!-- div#account-management-desktop -->
	<!--/*
  *
  * Revive Adserver Javascript Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://display.nrcolumbus.com/www/delivery/...'
  * to
  *   'https://display.nrcolumbus.com/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://display.nrcolumbus.com/www/delivery/ajs.php':'http://display.nrcolumbus.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=56");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://display.nrcolumbus.com/www/delivery/ck.php?n=ab9d0d6b&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://display.nrcolumbus.com/www/delivery/avw.php?zoneid=56&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ab9d0d6b' border='0' alt='' /></a></noscript>
	<section id="text-4" class="widget widget_text">			<div class="textwidget"><!--/*
  *
  * Revive Adserver Javascript Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://display.nrcolumbus.com/www/delivery/...'
  * to
  *   'https://display.nrcolumbus.com/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://display.nrcolumbus.com/www/delivery/ajs.php':'http://display.nrcolumbus.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=55");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://display.nrcolumbus.com/www/delivery/ck.php?n=a2608413&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://display.nrcolumbus.com/www/delivery/avw.php?zoneid=55&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a2608413' border='0' alt='' /></a></noscript></div>
		</section><section id="text-3" class="widget widget_text"><h2 class="widget-title">NR Boost</h2>			<div class="textwidget"><var id="ownlocal"><script async id="ownlocal-script" data-active="businesses" src="https://widget.secure.ownlocal.com/embed.js?uuid=66169ae2-8071-45de-8534-01dfe3193ed9&?h=400&min_featured_level=0&category=all&subcategory=all"></script></var></div>
		</section>			<div id="obituaries" class="obituaries-listing">
		<h2 class="section-title">Obituaries</h2>
				<article id="post-20476" class="post-20476 post type-post status-publish format-standard hentry category-obituaries">
			<h3 class="deceased-name"><a href="https://nrcolumbus.com/obituaries/london-c-l-c-carter/">London C. 'L.C.' Carter</a></h3>
			<p class="deceased-region">Evergreen</p>
			</article><!-- article#post-' . get_the_ID() . '.post-' . get_the_ID() . ' -->
				<article id="post-20474" class="post-20474 post type-post status-publish format-standard hentry category-obituaries">
			<h3 class="deceased-name"><a href="https://nrcolumbus.com/obituaries/heath-p-williamson/">Heath P. Williamson</a></h3>
			<p class="deceased-region">Ash</p>
			</article><!-- article#post-' . get_the_ID() . '.post-' . get_the_ID() . ' -->
				<article id="post-20472" class="post-20472 post type-post status-publish format-standard hentry category-obituaries">
			<h3 class="deceased-name"><a href="https://nrcolumbus.com/obituaries/gary-douglas-pait/">Gary Douglas Pait</a></h3>
			<p class="deceased-region">Little River, South Carolina</p>
			</article><!-- article#post-' . get_the_ID() . '.post-' . get_the_ID() . ' -->
				<article id="post-20469" class="post-20469 post type-post status-publish format-standard hentry category-obituaries">
			<h3 class="deceased-name"><a href="https://nrcolumbus.com/obituaries/martha-jewell-baxley-inman/">Martha Jewell Baxley Inman</a></h3>
			<p class="deceased-region">Elizabethtown</p>
			</article><!-- article#post-' . get_the_ID() . '.post-' . get_the_ID() . ' -->
				<article id="post-20467" class="post-20467 post type-post status-publish format-standard hentry category-obituaries">
			<h3 class="deceased-name"><a href="https://nrcolumbus.com/obituaries/evelyn-grace-williamson/">Evelyn Grace Williamson</a></h3>
			<p class="deceased-region">Whiteville</p>
			</article><!-- article#post-' . get_the_ID() . '.post-' . get_the_ID() . ' -->
				<article id="post-20465" class="post-20465 post type-post status-publish format-standard hentry category-obituaries">
			<h3 class="deceased-name"><a href="https://nrcolumbus.com/obituaries/beulah-frances-price-pait/">Beulah Frances Price Pait</a></h3>
			<p class="deceased-region">Whiteville</p>
			</article><!-- article#post-' . get_the_ID() . '.post-' . get_the_ID() . ' -->
				<article id="post-20461" class="post-20461 post type-post status-publish format-standard hentry category-obituaries">
			<h3 class="deceased-name"><a href="https://nrcolumbus.com/obituaries/jimmy-wade-stanley/">Jimmy Wade Stanley</a></h3>
			<p class="deceased-region">Clarendon</p>
			</article><!-- article#post-' . get_the_ID() . '.post-' . get_the_ID() . ' -->
				<article id="post-20458" class="post-20458 post type-post status-publish format-standard hentry category-obituaries">
			<h3 class="deceased-name"><a href="https://nrcolumbus.com/obituaries/leroy-sellers-sr/">Leroy Sellers Sr.</a></h3>
			<p class="deceased-region">Whiteville</p>
			</article><!-- article#post-' . get_the_ID() . '.post-' . get_the_ID() . ' -->
			</div><!-- div#obituaries.obituaries-listing -->
					<div id="limericks" class="limericks-listing">
		<h2 class="section-title">Limericks by Bob Aldrich</h2>
								<article id="post-20407" class="post-20407 post type-post status-publish format-standard hentry category-limericks">
								If a limerick you want to compose.<br>
You will find it quite different from prose.<br>
Choose the key rhyming words<br>
That you group into thirds<br>
For that meter that you must impose.<br>							</article>
								<article id="post-20405" class="post-20405 post type-post status-publish format-standard hentry category-limericks">
								The true baseball fan never wearies<br>
Of game superstitions and theories<br>
While there’re stars fans could name<br>
Who’ll reach the Hall of Fame<br>
The best team will win the World Series<br>							</article>
								<article id="post-20403" class="post-20403 post type-post status-publish format-standard hentry category-limericks">
								Fishermen lie in wait for their prey<br>
As they’re patiently fishing all day<br>
There’s no need to dally<br>
When they take their tally<br>
They lie in weight for what they display<br>							</article>
				</div><!-- div#limericks.limericks-listing -->
		</aside>  </div><!-- div#content.site-content --><footer id="colophon" class="site-footer" role="contentinfo"><div class="bragbox">
    <div class="col-1">
        <img src="https://nrcolumbus.com/wp-content/themes/columbus-newsprint/images/brag-box-logo.png">
        910.642.4104    </div>
    <div class="col-2">
                    <h3>News</h3>
                            <div class="item">Jim High, Publisher, jimhigh@nrcolumbus.com, Ext 222</div>
                            <div class="item">Les High, Editor, leshigh@nrcolumbus.com, Ext 223</div>
                            <div class="item">Clara Cartrette, Staff Writer, claracartrette@nrcolumbus.com, Ext 226</div>
                            <div class="item">Jefferson Weaver, Staff Writer, jeffersonweaver@nrcolumbus.com, Ext 227</div>
                            <div class="item">Ray Wyche, Staff Writer, raywyche@nrcolumbus.com, Ext 229</div>
                            <div class="item">Allen Turner, Staff Writer, allenturner@nrcolumbus.com, Ext 263</div>
                            <div class="item">Grant Merritt, Photographer, grantmerritt@nrcolumbus.com</div>
                            <div class="item">Laurie Roy, Obituaries, Church News, laurieroy@nrcolumbus.com, Ext 275</div>
                            <div class="item">Diana Matthews, dianamatthews@nrcolumbus.com</div>
                                        <h3>Sports Staff</h3>
                            <div class="item">Dan Biser, Sports Editor, danbiser@nrcolumbus.com, Ext 230</div>
                            <div class="item">Franklin Davis, Sports Writer, franklindavis@nrcolumbus.com, Ext 241</div>
                                        <h3>Circulation</h3>
                            <div class="item">circulation@nrcolumbus.com, Ext 270</div>
                        </div>
    <div class="col-3">
                    <h3>Advertising</h3>
                            <div class="item">Dean Lewis, Director, deanlewis@nrcolumbus.com, Ext 239</div>
                            <div class="item">Jenny Clore, Director of Marketing, jennyclore@nrcolumbus.com, Ext. 235</div>
                            <div class="item">Amelia Sasser, Ad Rep, ameliasasser@nrcolumbus.com, Ext 238</div>
                            <div class="item">Hanne Richards, Classifieds Manager, hannerichards@nrcolumbus.com, Ext 237</div>
                            <div class="item">T.J. Enzor, Ad Rep, tjenzor@nrcolumbus.com, Ext 236</div>
                            <div class="item">John Fonvielle, Graphics, graphics@nrcolumbus.com, Ext 240</div>
                            <div class="item">Wanda Elkins, Classifieds, classifieds@nrcolumbus.com, Ext 221</div>
                            <div class="item"></div>
                                        <h3>NR Digital Services</h3>
                            <div class="item">Stuart High Rogers, Director, Digital Services, 954 Magazine, stuartrogers@nrcolumbus.com, Ext 260</div>
                                        <h3>Business</h3>
                            <div class="item">Barbara Milligan, Business Manager, barbaramilligan@nrcolumbus.com, Ext 273</div>
                            <div class="item">Clarissa Hamilton, Human Resources, IT Manager, clarissahamilton@nrcolumbus.com, Ext 262</div>
                        </div>
    <div class="col-4">
        <h3>The News Reporter</h3>
        <p>(USPS 387-600)<br />
Published twice weekly by<br />
The News Reporter Co. Inc.<br />
127 W Columbus St.<br />
Whiteville, NC 28472</p>
<p>Mailing Address:<br />
P.O. Box 707<br />
Whiteville, NC 28472-0707</p>
<p>Postmaster: Send address<br />
changes to P.O. Box 707<br />
Whiteville, NC 28472<br />
Jim High, Publisher</p>
<p>Digital Edition Only<br />
$40.00 - One Year</p>
<p>Mail Subscriptions<br />
(Columbus County)<br />
$38.00 - Mail<br />
Other NC Counties<br />
$53.00 - Other<br />
Home Delivery $52.00 year<br />
Out of State $70.25 year<br />
Add E-edition to any subscription - 1 Year for $12</p>
    </div>
   
</div>
<!-- brag box -->
</footer><!-- footer#colophon.site-footer --></div><!-- div#page.site --><!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.nrcolumbus.com/dv/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', '1']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code -->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='https://nrcolumbus.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.10'></script>
<script type='text/javascript' src='https://nrcolumbus.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.10'></script>
<script type='text/javascript' src='https://nrcolumbus.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"44dd6e895e","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"44dd6e895e","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://nrcolumbus.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.10'></script>
<script type='text/javascript' src='https://nrcolumbus.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.10'></script>
<script type='text/javascript' src='https://nrcolumbus.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
</body></html>
