  <!DOCTYPE html><html lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta rel="profile" href="http://gmpg.org/xfn/11" /><meta rel="pingback" href="https://nrcolumbus.com/xmlrpc.php" /><title>Fatal stabbing in Chadbourn &ndash; The News Reporter</title>

<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://nrcolumbus.com/news/fatal-stabbing-chadbourn/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fatal stabbing in Chadbourn &ndash; The News Reporter" />
<meta property="og:description" content="William “Shawn” Thompson of Chadbourn was stabbed to death Sunday after an altercation on Mill Street. Sgt. Tedd Dixon of Chadbourn Police said Thompson was killed after a dispute between his mother and another individual. Dixon said the case is under investigation and no charges have been filed. This story will be updated at NRcolumbus.com &hellip;" />
<meta property="og:url" content="https://nrcolumbus.com/news/fatal-stabbing-chadbourn/" />
<meta property="og:site_name" content="The News Reporter" />
<meta property="article:publisher" content="https://www.facebook.com/nrcolumbus" />
<meta property="article:tag" content="feature" />
<meta property="article:tag" content="news" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-06-05T16:13:02-04:00" />
<meta property="article:modified_time" content="2017-06-05T17:31:28-04:00" />
<meta property="og:updated_time" content="2017-06-05T17:31:28-04:00" />
<meta property="og:image" content="https://nrcolumbus.com/wp-content/uploads/generic-badge.png" />
<meta property="og:image:width" content="3601" />
<meta property="og:image:height" content="2401" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="William “Shawn” Thompson of Chadbourn was stabbed to death Sunday after an altercation on Mill Street. Sgt. Tedd Dixon of Chadbourn Police said Thompson was killed after a dispute between his mother and another individual. Dixon said the case is under investigation and no charges have been filed. This story will be updated at NRcolumbus.com [&hellip;]" />
<meta name="twitter:title" content="Fatal stabbing in Chadbourn &ndash; The News Reporter" />
<meta name="twitter:site" content="@NRnews_NC" />
<meta name="twitter:image" content="https://nrcolumbus.com/wp-content/uploads/generic-badge.png" />
<meta name="twitter:creator" content="@NRnews_NC" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The News Reporter &raquo; Feed" href="https://nrcolumbus.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Reporter &raquo; Comments Feed" href="https://nrcolumbus.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Reporter &raquo; Fatal stabbing in Chadbourn Comments Feed" href="https://nrcolumbus.com/news/fatal-stabbing-chadbourn/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nrcolumbus.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='columbus-newsprint-style-css'  href='https://nrcolumbus.com/wp-content/themes/columbus-newsprint/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='https://nrcolumbus.com/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='https://nrcolumbus.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='https://nrcolumbus.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://nrcolumbus.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://nrcolumbus.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nrcolumbus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nrcolumbus.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='https://nrcolumbus.com/?p=16319' />
<link rel="alternate" type="application/json+oembed" href="https://nrcolumbus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnrcolumbus.com%2Fnews%2Ffatal-stabbing-chadbourn%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nrcolumbus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnrcolumbus.com%2Fnews%2Ffatal-stabbing-chadbourn%2F&#038;format=xml" />
<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https://nrcolumbus.memberful.com",
    intercept: [
            "http://nrcolumbus.com?memberful_endpoint=auth",
            "https://nrcolumbus.com?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); }

    if(s.addEventListener) {
      s.addEventListener("load", setup, false);
    } else {
      s.attachEvent("onload", setup);
    }

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
</head><body class="post-template-default single single-post postid-16319 single-format-standard group-blog">  <div id="leaderboard-mobile"><ins data-revive-zoneid="47" data-revive-id="ccaf545fc20fa63a54a2cec6a3f2a66b"></ins><script async src="https://display.nrcolumbus.com/www/delivery/asyncjs.php"></script></div><!-- div#leaderboard-mobile -->
  <div id="leaderboard-desktop"><ins data-revive-zoneid="46" data-revive-id="ccaf545fc20fa63a54a2cec6a3f2a66b"></ins><script async src="https://display.nrcolumbus.com/www/delivery/asyncjs.php"></script></div><!-- div#leaderboard-desktop -->
<div id="page" class="site"><a class="skip-link screen-reader-text" href="#content">Skip to the Page’s Content</a><header id="masthead" class="site-header" role="banner">  <div class="site-branding"><p class="site-title"><a href="https://nrcolumbus.com/" rel="home"><span class="screen-reader-text">The News Reporter</span></a></p><p class="site-description screen-reader-text">For the County of Columbus and Her People</p></div><!-- div.site-branding -->
  <nav id="masthead-navigation" class="navigation-zenith" role="navigation"><button class="navigation-toggle" aria-controls="navigation-zenith" aria-expanded="false">Navigation</button><div class="menu-navigation-zenith-container"><ul id="navigation-zenith" class="menu"><li id="menu-item-3756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3756"><a href="https://nrcolumbus.com/">Front Page</a></li>
<li id="menu-item-3048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3048"><a href="https://nrcolumbus.com/sports/">Sports</a></li>
<li id="menu-item-3049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3049"><a href="https://nrcolumbus.com/obituaries/">Obituaries</a></li>
<li id="menu-item-14210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14210"><a href="https://nrcolumbus.com/classifieds/">Classifieds &#038; Legals</a></li>
<li id="menu-item-13695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13695"><a href="https://nrcolumbus.com/submit/">Submit</a>
<ul class="sub-menu">
	<li id="menu-item-13696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13696"><a href="https://nrcolumbus.com/submit/submit-letter-editor/">Submit a Letter to the Editor</a></li>
	<li id="menu-item-13697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13697"><a href="https://nrcolumbus.com/submit/classified/">Submit a Classified Ad</a></li>
	<li id="menu-item-13701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13701"><a href="https://nrcolumbus.com/submit/idea/">Submit a Story Idea</a></li>
	<li id="menu-item-13699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13699"><a href="https://nrcolumbus.com/submit/sports/">Submit a Sports Story</a></li>
	<li id="menu-item-13702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13702"><a href="https://nrcolumbus.com/submit/news/">Submit a News Story</a></li>
	<li id="menu-item-13703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13703"><a href="https://nrcolumbus.com/submit/photos/">Submit Photos</a></li>
	<li id="menu-item-13724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13724"><a href="https://nrcolumbus.com/submit/engagement/">Submit an Engagement Announcement</a></li>
	<li id="menu-item-13700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13700"><a href="https://nrcolumbus.com/submit/birth/">Submit a Birth Announcement</a></li>
	<li id="menu-item-13704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13704"><a href="https://nrcolumbus.com/submit/anniversary/">Submit an Anniversary Announcement</a></li>
	<li id="menu-item-13723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13723"><a href="https://nrcolumbus.com/submit/didyob/">Submit a DIDYOB</a></li>
</ul>
</li>
<li id="menu-item-15698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15698"><a href="https://nrcolumbus.com/954-magazine/">954 mag</a></li>
</ul></div></nav><!-- nav#masthead-navigation.navigation-zenith -->
</header><!-- header#masthead.site-header --><div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-16319" class="post-16319 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-feature tag-news">
	<header class="entry-header">
		<h1 class="entry-title"><span>Fatal stabbing in Chadbourn</span></h1><div class="entry-meta"><p class="entry-section">filed under <strong>News</strong></p><p class="entry-byline">by <strong>The News Reporter</strong></p><p class="entry-timestamp">reported <strong>7 hours</strong> ago</p></div><!-- div.entry-meta -->	</header>
	<div class="entry-content">
		<p>William “Shawn” Thompson of Chadbourn was stabbed to death Sunday after an altercation on Mill Street.<br />
Sgt. Tedd Dixon of Chadbourn Police said Thompson was killed after a dispute between his mother and another individual. Dixon said the case is under investigation and no charges have been filed.<br />
This story will be updated at NRcolumbus.com as it develops.</p>
  <div id="in-story-mobile"><ins data-revive-zoneid="50" data-revive-id="ccaf545fc20fa63a54a2cec6a3f2a66b"></ins><script async src="https://display.nrcolumbus.com/www/delivery/asyncjs.php"></script></div><!-- div#in-story-mobile -->
  <div id="in-story-tablet"><ins data-revive-zoneid="54" data-revive-id="ccaf545fc20fa63a54a2cec6a3f2a66b"></ins><script async src="https://display.nrcolumbus.com/www/delivery/asyncjs.php"></script></div><!-- div#in-story-tablet -->
  <div id="in-story-desktop"><ins data-revive-zoneid="49" data-revive-id="ccaf545fc20fa63a54a2cec6a3f2a66b"></ins><script async src="https://display.nrcolumbus.com/www/delivery/asyncjs.php"></script></div><!-- div#in-story-desktop -->
	</div>

</article><!-- #post-## -->

  <div id="rectangle-mobile"><ins data-revive-zoneid="48" data-revive-id="ccaf545fc20fa63a54a2cec6a3f2a66b"></ins><script async src="https://display.nrcolumbus.com/www/delivery/asyncjs.php"></script></div><!-- div#rectangle-mobile -->

		</main>
	</div>

<aside id="secondary" class="widget-area" role="complementary">
	<section id="execphp-2" class="widget widget_execphp"><h2 class="widget-title">Digital Edition</h2>			<div class="execphpwidget"><div id="account-management-desktop">
<h2 class="section-title">Digital Edition</h2>
<nav id="account-navigation-desktop" class="account-navigation-logged-in">
<ul>
<li class="account-management-button account-management-archive"><a target="_blank" href="https://form.jotformpro.com/71206466567966">15 under 40 Nomination</a></li>
<li class="account-management-button account-management-latest">
<a href="https://nrcolumbus.com/wp-content/uploads/strawberry-tab-2017.pdf" target="_blank">NC Strawberry Festival 2017</a>
</li>
<li class="account-management-button account-management-log-in"><a href="https://nrcolumbus.com?memberful_endpoint=auth">Log In</a></li>
<li class="account-management-button account-management-subscribe"><a href="https://nrcolumbus.com/subscribe/">Subscribe</a></li>
</ul>
</nav>
</div>
<p><!-- div#account-management-desktop --></p>
</div>
		</section><section id="execphp-4" class="widget widget_execphp"><h2 class="widget-title">Rectangle (Display Advertising)</h2>			<div class="execphpwidget">  <div id="rectangle-desktop"><ins data-revive-zoneid="48" data-revive-id="ccaf545fc20fa63a54a2cec6a3f2a66b"></ins><script async src="https://display.nrcolumbus.com/www/delivery/asyncjs.php"></script></div><!-- div#rectangle-desktop --></div>
		</section><section id="text-3" class="widget widget_text"><h2 class="widget-title">NR Boost</h2>			<div class="textwidget"><var id="ownlocal"><script async id="ownlocal-script" data-active="businesses" src="https://widget.secure.ownlocal.com/embed.js?uuid=66169ae2-8071-45de-8534-01dfe3193ed9&?h=400&min_featured_level=0&category=all&subcategory=all"></script></var></div>
		</section><section id="execphp-3" class="widget widget_execphp"><h2 class="widget-title">Obituaries</h2>			<div class="execphpwidget">  <div id="obituaries" class="obituaries-listing"><h2 class="section-title">Obituaries</h2><article id="post-16309" class="post-16309 post type-post status-publish format-standard hentry category-obituaries"><h3 class="deceased-name"><a href="https://nrcolumbus.com/obituaries/madeline-michelle-childress/">Madeline Michelle Childress</a></h3><p class="deceased-region">Chadbourn</p></article><!-- article#post-16309.post-16309 --><article id="post-16307" class="post-16307 post type-post status-publish format-standard hentry category-obituaries"><h3 class="deceased-name"><a href="https://nrcolumbus.com/obituaries/john-eric-atkins/">John Eric Atkins</a></h3><p class="deceased-region">Whiteville</p></article><!-- article#post-16307.post-16307 --><article id="post-16305" class="post-16305 post type-post status-publish format-standard hentry category-obituaries"><h3 class="deceased-name"><a href="https://nrcolumbus.com/obituaries/stephen-george-whitehead-sr/">Stephen George Whitehead Sr.</a></h3><p class="deceased-region">Evergreen</p></article><!-- article#post-16305.post-16305 --><article id="post-16303" class="post-16303 post type-post status-publish format-standard hentry category-obituaries"><h3 class="deceased-name"><a href="https://nrcolumbus.com/obituaries/william-shawn-thompson/">William Shawn Thompson</a></h3><p class="deceased-region">Chadbourn</p></article><!-- article#post-16303.post-16303 --><article id="post-16250" class="post-16250 post type-post status-publish format-standard hentry category-obituaries"><h3 class="deceased-name"><a href="https://nrcolumbus.com/obituaries/doshie-jane-sellers-pope/">Doshie Jane Sellers Pope</a></h3><p class="deceased-region">Whiteville</p></article><!-- article#post-16250.post-16250 --><article id="post-16248" class="post-16248 post type-post status-publish format-standard hentry category-obituaries"><h3 class="deceased-name"><a href="https://nrcolumbus.com/obituaries/john-daniel-blackmon/">John Daniel Blackmon</a></h3><p class="deceased-region">Lumberton</p></article><!-- article#post-16248.post-16248 --><article id="post-16206" class="post-16206 post type-post status-publish format-standard hentry category-obituaries"><h3 class="deceased-name"><a href="https://nrcolumbus.com/obituaries/ann-covington-smith/">Ann Covington Smith</a></h3><p class="deceased-region">Estill, South Carolina</p></article><!-- article#post-16206.post-16206 --><article id="post-16202" class="post-16202 post type-post status-publish format-standard hentry category-obituaries"><h3 class="deceased-name"><a href="https://nrcolumbus.com/obituaries/sybil-theresa-bell-kapica/">Sybil Theresa Bell Kapica</a></h3><p class="deceased-region">Whiteville</p></article><!-- article#post-16202.post-16202 --></div><!-- div#obituaries.obituaries-listing --></div>
		</section><section id="execphp-5" class="widget widget_execphp"><h2 class="widget-title">Limericks by Bob Aldrich</h2>			<div class="execphpwidget">  <div id="limericks" class="limericks-listing"><h2 class="section-title">Limericks by Bob Aldrich</h2><article id="post-16237" class="post-16237 post type-post status-publish format-aside hentry category-limericks post_format-post-format-aside">A big businessman flying non-stop<br />
Planned to strategize on his laptop<br />
But in spite of his plea,<br />
His laptop-sized PC,<br />
Was pulled out by a TSA cop<br /></article><!-- article#post-16237.post-16237 --><article id="post-16235" class="post-16235 post type-post status-publish format-aside hentry category-limericks post_format-post-format-aside">My physician gave me some advice.<br />
While those cocktails and parties are nice,<br />
My social endurance<br />
Is like life insurance.<br />
As age increases so does the price<br /></article><!-- article#post-16235.post-16235 --><article id="post-16232" class="post-16232 post type-post status-publish format-aside hentry category-limericks post_format-post-format-aside">We’re addicted to the internet<br />
Its access has experts upset<br />
We add a smart device<br />
And order merchandise<br /> 
Which attracts the home hacking threat.<br /></article><!-- article#post-16232.post-16232 --></div><!-- div#limericks.limericks-listing --></div>
		</section><section id="execphp-8" class="widget widget_execphp">			<div class="execphpwidget"></div>
		</section></aside>
  </div><!-- div#content.site-content --><footer id="colophon" class="site-footer" role="contentinfo"><div class="bragbox">
    <div class="col-1">
        <img src="https://nrcolumbus.com/wp-content/themes/columbus-newsprint/images/brag-box-logo.png">
        910.642.4104    </div>
    <div class="col-2">
                    <h3>News</h3>
                            <div class="item">Jim High, Publisher, jimhigh@nrcolumbus.com, Ext 222</div>
                            <div class="item">Les High, Editor, leshigh@nrcolumbus.com, Ext 223</div>
                            <div class="item">Clara Cartrette, Staff Writer, claracartrette@nrcolumbus.com, Ext 226</div>
                            <div class="item">Jefferson Weaver, Staff Writer, jeffersonweaver@nrcolumbus.com, Ext 227</div>
                            <div class="item">Ray Wyche, Staff Writer, raywyche@nrcolumbus.com, Ext 229</div>
                            <div class="item">Allen Turner, Staff Writer, allenturner@nrcolumbus.com, Ext 263</div>
                            <div class="item">Grant Merritt, Photographer, grantmerritt@nrcolumbus.com</div>
                            <div class="item">Laurie Roy, Obituaries, Church News, laurieroy@nrcolumbus.com, Ext 275</div>
                            <div class="item">Diana Matthews, dianamatthews@nrcolumbus.com</div>
                                        <h3>Sports Staff</h3>
                            <div class="item">Dan Biser, Sports Editor, danbiser@nrcolumbus.com, Ext 230</div>
                            <div class="item">Franklin Davis, Sports Writer, franklindavis@nrcolumbus.com, Ext 241</div>
                                        <h3>Circulation</h3>
                            <div class="item">Angela Ayscue, angelaayscue@nrcolumbus.com, Ext 270</div>
                        </div>
    <div class="col-3">
                    <h3>Advertising</h3>
                            <div class="item">Dean Lewis, Director, deanlewis@nrcolumbus.com, Ext 239</div>
                            <div class="item">Amelia Sasser, Ad Rep, ameliasasser@nrcolumbus.com, Ext 238</div>
                            <div class="item">Hanne Richards, Classifieds Manager, hannerichards@nrcolumbus.com, Ext 237</div>
                            <div class="item">T.J. Enzor, Ad Rep, tjenzor@nrcolumbus.com, Ext 236</div>
                            <div class="item">John Fonvielle, Graphics, graphics@nrcolumbus.com, Ext 240</div>
                            <div class="item">Wanda Elkins, Classifieds, classifieds@nrcolumbus.com, Ext 221</div>
                                        <h3>NR Digital Services</h3>
                            <div class="item">Stuart High Rogers, Director, Digital Services, 954 Magazine, stuartrogers@nrcolumbus.com, Ext 260</div>
                                        <h3>Business</h3>
                            <div class="item">Barbara Milligan, Business Manager, barbaramilligan@nrcolumbus.com, Ext 273</div>
                            <div class="item">Clarissa Hamilton, Human Resources, IT Manager, clarissahamilton@nrcolumbus.com, Ext 262</div>
                        </div>
    <div class="col-4">
        <h3>The News Reporter</h3>
        <p>(USPS 387-600)<br />
Published twice weekly by<br />
The News Reporter Co. Inc.<br />
127 W Columbus St.<br />
Whiteville, NC 28472</p>
<p>Mailing Address:<br />
P.O. Box 707<br />
Whiteville, NC 28472-0707</p>
<p>Postmaster: Send address<br />
changes to P.O. Box 707<br />
Whiteville, NC 28472<br />
Jim High, Publisher</p>
<p>Mail Subscriptions<br />
(Columbus County)<br />
$35.00 - Mail<br />
Other NC Counties<br />
$49.00 - Other<br />
Home Delivery $48.00 year<br />
Out of State $65.00 year</p>
    </div>
   
</div>
<!-- brag box -->
</footer><!-- footer#colophon.site-footer --></div><!-- div#page.site --><!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.nrcolumbus.com/mobile/plugins/CoreHome/images/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', '1']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code -->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201723'></script>
<script type='text/javascript' src='https://nrcolumbus.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='https://nrcolumbus.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='https://nrcolumbus.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"d46b7bd50d","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"d46b7bd50d","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://nrcolumbus.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='https://nrcolumbus.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='https://nrcolumbus.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
</body></html>
