  <!DOCTYPE html><html lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta rel="profile" href="http://gmpg.org/xfn/11" /><meta rel="pingback" href="https://nrcolumbus.com/xmlrpc.php" /><title>Lake Waccamaw Park Earth Day celebration &ndash; The News Reporter</title>

<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://nrcolumbus.com/news/lake-waccamaw-park-earth-day-celebration/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lake Waccamaw Park Earth Day celebration &ndash; The News Reporter" />
<meta property="og:description" content="Alma and The Lower 40 performed at the Lake Waccamaw State Park Earth Day celebration Saturday. The day involved a number of activities, including a corn hole tournament, a 5K Walk/Run over park trails , live music and food. Pictured above are John McFalls, Alma Galloway, Keith Stalnaker and Larry Rogers." />
<meta property="og:url" content="https://nrcolumbus.com/news/lake-waccamaw-park-earth-day-celebration/" />
<meta property="og:site_name" content="The News Reporter" />
<meta property="article:publisher" content="https://www.facebook.com/nrcolumbus" />
<meta property="article:tag" content="headline" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-04-24T11:12:39-04:00" />
<meta property="article:modified_time" content="2017-04-24T11:58:14-04:00" />
<meta property="og:updated_time" content="2017-04-24T11:58:14-04:00" />
<meta property="og:image" content="https://nrcolumbus.com/wp-content/uploads/cornhole-for-web.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="540" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Alma and The Lower 40 performed at the Lake Waccamaw State Park Earth Day celebration Saturday. The day involved a number of activities, including a corn hole tournament, a 5K Walk/Run over park trails , live music and food. Pictured above are John McFalls, Alma Galloway, Keith Stalnaker and Larry Rogers." />
<meta name="twitter:title" content="Lake Waccamaw Park Earth Day celebration &ndash; The News Reporter" />
<meta name="twitter:site" content="@NRnews_NC" />
<meta name="twitter:image" content="https://nrcolumbus.com/wp-content/uploads/cornhole-for-web.jpg" />
<meta name="twitter:creator" content="@NRnews_NC" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The News Reporter &raquo; Feed" href="https://nrcolumbus.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Reporter &raquo; Comments Feed" href="https://nrcolumbus.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Reporter &raquo; Lake Waccamaw Park Earth Day celebration Comments Feed" href="https://nrcolumbus.com/news/lake-waccamaw-park-earth-day-celebration/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nrcolumbus.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='columbus-newsprint-style-css'  href='https://nrcolumbus.com/wp-content/themes/columbus-newsprint/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='https://nrcolumbus.com/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='https://nrcolumbus.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='https://nrcolumbus.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://nrcolumbus.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://nrcolumbus.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nrcolumbus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nrcolumbus.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='https://nrcolumbus.com/?p=15039' />
<link rel="alternate" type="application/json+oembed" href="https://nrcolumbus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnrcolumbus.com%2Fnews%2Flake-waccamaw-park-earth-day-celebration%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nrcolumbus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnrcolumbus.com%2Fnews%2Flake-waccamaw-park-earth-day-celebration%2F&#038;format=xml" />
<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https://nrcolumbus.memberful.com",
    intercept: [
            "http://nrcolumbus.com?memberful_endpoint=auth",
            "https://nrcolumbus.com?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); }

    if(s.addEventListener) {
      s.addEventListener("load", setup, false);
    } else {
      s.attachEvent("onload", setup);
    }

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
</head><body class="post-template-default single single-post postid-15039 single-format-standard group-blog">  <div id="leaderboard-mobile"><ins data-revive-zoneid="47" data-revive-id="ccaf545fc20fa63a54a2cec6a3f2a66b"></ins><script async src="https://display.nrcolumbus.com/www/delivery/asyncjs.php"></script></div><!-- div#leaderboard-mobile -->
  <div id="leaderboard-desktop"><ins data-revive-zoneid="46" data-revive-id="ccaf545fc20fa63a54a2cec6a3f2a66b"></ins><script async src="https://display.nrcolumbus.com/www/delivery/asyncjs.php"></script></div><!-- div#leaderboard-desktop -->
<div id="page" class="site"><a class="skip-link screen-reader-text" href="#content">Skip to the Page’s Content</a><header id="masthead" class="site-header" role="banner">  <div class="site-branding"><p class="site-title"><a href="https://nrcolumbus.com/" rel="home"><span class="screen-reader-text">The News Reporter</span></a></p><p class="site-description screen-reader-text">For the County of Columbus and Her People</p></div><!-- div.site-branding -->
  <nav id="masthead-navigation" class="navigation-zenith" role="navigation"><button class="navigation-toggle" aria-controls="navigation-zenith" aria-expanded="false">Navigation</button><div class="menu-navigation-zenith-container"><ul id="navigation-zenith" class="menu"><li id="menu-item-3756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3756"><a href="https://nrcolumbus.com/">Front Page</a></li>
<li id="menu-item-3048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3048"><a href="https://nrcolumbus.com/sports/">Sports</a></li>
<li id="menu-item-3049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3049"><a href="https://nrcolumbus.com/obituaries/">Obituaries</a></li>
<li id="menu-item-14210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14210"><a href="https://nrcolumbus.com/classifieds/">Classifieds &#038; Legals</a></li>
<li id="menu-item-13695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13695"><a href="https://nrcolumbus.com/submit/">Submit</a>
<ul class="sub-menu">
	<li id="menu-item-13696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13696"><a href="https://nrcolumbus.com/submit/submit-letter-editor/">Submit a Letter to the Editor</a></li>
	<li id="menu-item-13697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13697"><a href="https://nrcolumbus.com/submit/classified/">Submit a Classified Ad</a></li>
	<li id="menu-item-13701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13701"><a href="https://nrcolumbus.com/submit/idea/">Submit a Story Idea</a></li>
	<li id="menu-item-13699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13699"><a href="https://nrcolumbus.com/submit/sports/">Submit a Sports Story</a></li>
	<li id="menu-item-13702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13702"><a href="https://nrcolumbus.com/submit/news/">Submit a News Story</a></li>
	<li id="menu-item-13703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13703"><a href="https://nrcolumbus.com/submit/photos/">Submit Photos</a></li>
	<li id="menu-item-13724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13724"><a href="https://nrcolumbus.com/submit/engagement/">Submit an Engagement Announcement</a></li>
	<li id="menu-item-13700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13700"><a href="https://nrcolumbus.com/submit/birth/">Submit a Birth Announcement</a></li>
	<li id="menu-item-13704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13704"><a href="https://nrcolumbus.com/submit/anniversary/">Submit an Anniversary Announcement</a></li>
	<li id="menu-item-13723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13723"><a href="https://nrcolumbus.com/submit/didyob/">Submit a DIDYOB</a></li>
</ul>
</li>
</ul></div></nav><!-- nav#masthead-navigation.navigation-zenith -->
</header><!-- header#masthead.site-header --><div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-15039" class="post-15039 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-headline">
	<header class="entry-header">
		<h1 class="entry-title"><span>Lake Waccamaw Park Earth Day celebration</span></h1><div class="entry-meta"><p class="entry-section">filed under <strong>News</strong></p><p class="entry-byline">by <strong>Stuart Rogers</strong></p><p class="entry-timestamp">reported <strong>12 hours</strong> ago</p></div><!-- div.entry-meta -->	</header>
	<div class="entry-content">
		<p><img class="alignnone size-full wp-image-15040" src="https://nrcolumbus.com/wp-content/uploads/band-at-LW-Park-event.jpg" alt="" width="720" height="540" srcset="https://nrcolumbus.com/wp-content/uploads/band-at-LW-Park-event.jpg 720w, https://nrcolumbus.com/wp-content/uploads/band-at-LW-Park-event-640x480.jpg 640w, https://nrcolumbus.com/wp-content/uploads/band-at-LW-Park-event-200x150.jpg 200w" sizes="(max-width: 720px) 100vw, 720px" /><br />
<strong><br />
Alma and The Lower 40 performed at the Lake Waccamaw State Park Earth Day celebration Saturday. The day involved a number of activities, including a corn hole tournament, a 5K Walk/Run over park trails , live music and food. Pictured above are John McFalls, Alma Galloway, Keith Stalnaker and Larry Rogers.</strong></p>
<figure id="attachment_15049" style="width: 399px" class="wp-caption alignnone"><img class=" wp-image-15049" src="https://nrcolumbus.com/wp-content/uploads/Screenshot-2017-04-24-11.54.03.png" alt="" width="399" height="405" srcset="https://nrcolumbus.com/wp-content/uploads/Screenshot-2017-04-24-11.54.03.png 694w, https://nrcolumbus.com/wp-content/uploads/Screenshot-2017-04-24-11.54.03-640x649.png 640w, https://nrcolumbus.com/wp-content/uploads/Screenshot-2017-04-24-11.54.03-197x200.png 197w" sizes="(max-width: 399px) 100vw, 399px" /><figcaption class="wp-caption-text">David Scott welcomes Earth Day 5K Trail Walk/Run participants to the finish line. </figcaption></figure>
  <div id="in-story-mobile"><ins data-revive-zoneid="50" data-revive-id="ccaf545fc20fa63a54a2cec6a3f2a66b"></ins><script async src="https://display.nrcolumbus.com/www/delivery/asyncjs.php"></script></div><!-- div#in-story-mobile -->
  <div id="in-story-tablet"><ins data-revive-zoneid="54" data-revive-id="ccaf545fc20fa63a54a2cec6a3f2a66b"></ins><script async src="https://display.nrcolumbus.com/www/delivery/asyncjs.php"></script></div><!-- div#in-story-tablet -->
  <div id="in-story-desktop"><ins data-revive-zoneid="49" data-revive-id="ccaf545fc20fa63a54a2cec6a3f2a66b"></ins><script async src="https://display.nrcolumbus.com/www/delivery/asyncjs.php"></script></div><!-- div#in-story-desktop -->
	</div>

</article><!-- #post-## -->

  <div id="rectangle-mobile"><ins data-revive-zoneid="48" data-revive-id="ccaf545fc20fa63a54a2cec6a3f2a66b"></ins><script async src="https://display.nrcolumbus.com/www/delivery/asyncjs.php"></script></div><!-- div#rectangle-mobile -->

		</main>
	</div>

<aside id="secondary" class="widget-area" role="complementary">
	<section id="execphp-2" class="widget widget_execphp"><h2 class="widget-title">Digital Edition</h2>			<div class="execphpwidget">  <div id="account-management-desktop"><h2 class="section-title">Digital Edition</h2><nav id="account-navigation-desktop" class="account-navigation-logged-out"><ul><li class="account-management-button account-management-log-in"><a href="https://nrcolumbus.com?memberful_endpoint=auth">Log In</a></li><li class="account-management-button account-management-subscribe"><a href="https://nrcolumbus.com/subscribe/">Subscribe</a></li><li class="account-management-button account-management-latest">
<a href="https://nrcolumbus.com/wp-content/uploads/04.20.17-WK-OF-YOUNG-CHILD.pdf" target="_blank">Week of the Young Child</a>
</li></ul></nav></div><!-- div#account-management-desktop --></div>
		</section><section id="execphp-4" class="widget widget_execphp"><h2 class="widget-title">Rectangle (Display Advertising)</h2>			<div class="execphpwidget">  <div id="rectangle-desktop"><ins data-revive-zoneid="48" data-revive-id="ccaf545fc20fa63a54a2cec6a3f2a66b"></ins><script async src="https://display.nrcolumbus.com/www/delivery/asyncjs.php"></script></div><!-- div#rectangle-desktop --></div>
		</section><section id="text-3" class="widget widget_text"><h2 class="widget-title">NR Boost</h2>			<div class="textwidget"><var id="ownlocal"><script async id="ownlocal-script" data-active="businesses" src="https://widget.secure.ownlocal.com/embed.js?uuid=66169ae2-8071-45de-8534-01dfe3193ed9&?h=400&min_featured_level=0&category=all&subcategory=all"></script></var></div>
		</section><section id="execphp-3" class="widget widget_execphp"><h2 class="widget-title">Obituaries</h2>			<div class="execphpwidget">  <div id="obituaries" class="obituaries-listing"><h2 class="section-title">Obituaries</h2><article id="post-15052" class="post-15052 post type-post status-publish format-standard hentry category-obituaries"><h3 class="deceased-name"><a href="https://nrcolumbus.com/obituaries/ruth-edith-craft-belding/">Ruth Edith Craft Belding</a></h3><p class="deceased-region">White Oak</p></article><!-- article#post-15052.post-15052 --><article id="post-15019" class="post-15019 post type-post status-publish format-standard hentry category-obituaries"><h3 class="deceased-name"><a href="https://nrcolumbus.com/obituaries/james-vernon-faulk/">James Vernon Faulk</a></h3><p class="deceased-region">Nakina</p></article><!-- article#post-15019.post-15019 --><article id="post-15016" class="post-15016 post type-post status-publish format-standard hentry category-obituaries"><h3 class="deceased-name"><a href="https://nrcolumbus.com/obituaries/alfred-elton-williamson/">Alfred Elton Williamson</a></h3><p class="deceased-region">Cerro Gordo</p></article><!-- article#post-15016.post-15016 --><article id="post-15014" class="post-15014 post type-post status-publish format-standard hentry category-obituaries"><h3 class="deceased-name"><a href="https://nrcolumbus.com/obituaries/james-l-dowless/">James L. Dowless</a></h3><p class="deceased-region">Clarkton</p></article><!-- article#post-15014.post-15014 --><article id="post-15010" class="post-15010 post type-post status-publish format-standard hentry category-obituaries"><h3 class="deceased-name"><a href="https://nrcolumbus.com/obituaries/annie-ruth-mangum-price/">Annie Ruth Mangum Price</a></h3><p class="deceased-region">Evergreen</p></article><!-- article#post-15010.post-15010 --><article id="post-15008" class="post-15008 post type-post status-publish format-standard hentry category-obituaries"><h3 class="deceased-name"><a href="https://nrcolumbus.com/obituaries/kendall-lee-nealey/">Kendall Lee Nealey</a></h3><p class="deceased-region">Whiteville</p></article><!-- article#post-15008.post-15008 --><article id="post-15006" class="post-15006 post type-post status-publish format-standard hentry category-obituaries"><h3 class="deceased-name"><a href="https://nrcolumbus.com/obituaries/warren-dewayne-soles/">Warren Dewayne Soles</a></h3><p class="deceased-region">Tabor City</p></article><!-- article#post-15006.post-15006 --><article id="post-15004" class="post-15004 post type-post status-publish format-standard hentry category-obituaries"><h3 class="deceased-name"><a href="https://nrcolumbus.com/obituaries/robert-bob-floyd-stanfield/">Robert “Bob” Floyd Stanfield</a></h3><p class="deceased-region">Elizabethtown</p></article><!-- article#post-15004.post-15004 --></div><!-- div#obituaries.obituaries-listing --></div>
		</section><section id="execphp-5" class="widget widget_execphp"><h2 class="widget-title">Limericks by Bob Aldrich</h2>			<div class="execphpwidget">  <div id="limericks" class="limericks-listing"><h2 class="section-title">Limericks by Bob Aldrich</h2><article id="post-15037" class="post-15037 post type-post status-publish format-aside hentry category-limericks post_format-post-format-aside">Old Baldy’s in its 200th year<br />
Of directing the way round Cape Fear,<br />
Its bright light was first seen<br />
In 1817<br />
Warning that dangerous rock shoals are near<br /></article><!-- article#post-15037.post-15037 --><article id="post-15035" class="post-15035 post type-post status-publish format-aside hentry category-limericks post_format-post-format-aside">United passengers were misled.<br />
Over-booking of seats was wide-spread.<br />
Folks intending to fly<br />
That long all-night red eye,<br />
May be given a black eye instead.<br /></article><!-- article#post-15035.post-15035 --><article id="post-15033" class="post-15033 post type-post status-publish format-aside hentry category-limericks post_format-post-format-aside">When the late spring brings on sunny skies,<br />
From the lake, mystery clouds seem to rise.<br />
As soon as it is warm<br />
Those strange clouds start to swarm.<br />
It is millions of short-lived mayflies<br /></article><!-- article#post-15033.post-15033 --></div><!-- div#limericks.limericks-listing --></div>
		</section><section id="execphp-8" class="widget widget_execphp">			<div class="execphpwidget"></div>
		</section></aside>
  </div><!-- div#content.site-content --><footer id="colophon" class="site-footer" role="contentinfo"><div class="bragbox">
    <div class="col-1">
        <img src="https://nrcolumbus.com/wp-content/themes/columbus-newsprint/images/brag-box-logo.png">
        910.642.4104    </div>
    <div class="col-2">
                    <h3>News</h3>
                            <div class="item">Jim High, Publisher, jimhigh@nrcolumbus.com, Ext 222</div>
                            <div class="item">Les High, Editor, leshigh@nrcolumbus.com, Ext 223</div>
                            <div class="item">Clara Cartrette, Staff Writer, claracartrette@nrcolumbus.com, Ext 226</div>
                            <div class="item">Jefferson Weaver, Staff Writer, jeffersonweaver@nrcolumbus.com, Ext 227</div>
                            <div class="item">Ray Wyche, Staff Writer, raywyche@nrcolumbus.com, Ext 229</div>
                            <div class="item">Allen Turner, Staff Writer, allenturner@nrcolumbus.com, Ext 263</div>
                            <div class="item">Grant Merritt, Photographer, grantmerritt@nrcolumbus.com</div>
                            <div class="item">Laurie Roy, Obituaries, Church News, laurieroy@nrcolumbus.com, Ext 275</div>
                            <div class="item">Diana Matthews, dianamatthews@nrcolumbus.com</div>
                                        <h3>Sports Staff</h3>
                            <div class="item">Dan Biser, Sports Editor, danbiser@nrcolumbus.com, Ext 230</div>
                            <div class="item">Franklin Davis, Sports Writer, franklindavis@nrcolumbus.com, Ext 241</div>
                                        <h3>Circulation</h3>
                            <div class="item">Angela Ayscue, angelaayscue@nrcolumbus.com, Ext 270</div>
                        </div>
    <div class="col-3">
                    <h3>Advertising</h3>
                            <div class="item">Dean Lewis, Director, deanlewis@nrcolumbus.com, Ext 239</div>
                            <div class="item">Amelia Sasser, Ad Rep, ameliasasser@nrcolumbus.com, Ext 238</div>
                            <div class="item">Hanne Richards, Classifieds Manager, hannerichards@nrcolumbus.com, Ext 237</div>
                            <div class="item">T.J. Enzor, Ad Rep, tjenzor@nrcolumbus.com, Ext 236</div>
                            <div class="item">John Fonvielle, Graphics, graphics@nrcolumbus.com, Ext 240</div>
                            <div class="item">Wanda Elkins, Classifieds, classifieds@nrcolumbus.com, Ext 221</div>
                                        <h3>NR Digital Services</h3>
                            <div class="item">Stuart High Rogers, Director, Digital Services, 954 Magazine, stuartrogers@nrcolumbus.com, Ext 260</div>
                                        <h3>Business</h3>
                            <div class="item">Barbara Milligan, Business Manager, barbaramilligan@nrcolumbus.com, Ext 273</div>
                            <div class="item">Clarissa Hamilton, Human Resources, IT Manager, clarissahamilton@nrcolumbus.com, Ext 262</div>
                        </div>
    <div class="col-4">
        <h3>The News Reporter</h3>
        <p>(USPS 387-600)<br />
Published twice weekly by<br />
The News Reporter Co. Inc.<br />
127 W Columbus St.<br />
Whiteville, NC 28472</p>
<p>Mailing Address:<br />
P.O. Box 707<br />
Whiteville, NC 28472-0707</p>
<p>Postmaster: Send address<br />
changes to P.O. Box 707<br />
Whiteville, NC 28472<br />
Jim High, Publisher</p>
<p>Mail Subscriptions<br />
(Columbus County)<br />
$35.00 - Mail<br />
Other NC Counties<br />
$49.00 - Other<br />
Home Delivery $48.00 year<br />
Out of State $65.00 year</p>
    </div>
   
</div>
<!-- brag box -->
</footer><!-- footer#colophon.site-footer --></div><!-- div#page.site --><!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.nrcolumbus.com/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', '1']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code -->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript' src='https://nrcolumbus.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='https://nrcolumbus.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='https://nrcolumbus.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"b2a77dceb6","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"b2a77dceb6","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://nrcolumbus.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='https://nrcolumbus.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='https://nrcolumbus.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
</body></html>
