  <!DOCTYPE html><html lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta rel="profile" href="http://gmpg.org/xfn/11" /><meta rel="pingback" href="https://nrcolumbus.com/xmlrpc.php" /><title>Frances Raynor Gonda &ndash; The News Reporter</title>

<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://nrcolumbus.com/obituaries/frances-raynor-gonda/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Frances Raynor Gonda &ndash; The News Reporter" />
<meta property="og:description" content="Frances Raynor Gonda, 72, died Saturday, March 26, 2017. She was preceded in death by her parents, Floyd Wellington and Mary Eliza Raynor; her husband, Thomas M. Gonda Sr.; three brothers, Frank, David and John Raynor; and two sisters, Margie Wright and Eunice Smith. An open viewing will be held from 2-3 p.m. Saturday, April &hellip;" />
<meta property="og:url" content="https://nrcolumbus.com/obituaries/frances-raynor-gonda/" />
<meta property="og:site_name" content="The News Reporter" />
<meta property="article:publisher" content="https://www.facebook.com/nrcolumbus" />
<meta property="article:section" content="Obituaries" />
<meta property="article:published_time" content="2017-03-28T12:17:39-04:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Frances Raynor Gonda, 72, died Saturday, March 26, 2017. She was preceded in death by her parents, Floyd Wellington and Mary Eliza Raynor; her husband, Thomas M. Gonda Sr.; three brothers, Frank, David and John Raynor; and two sisters, Margie Wright and Eunice Smith. An open viewing will be held from 2-3 p.m. Saturday, April [&hellip;]" />
<meta name="twitter:title" content="Frances Raynor Gonda &ndash; The News Reporter" />
<meta name="twitter:site" content="@NRnews_NC" />
<meta name="twitter:creator" content="@NRnews_NC" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The News Reporter &raquo; Feed" href="https://nrcolumbus.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Reporter &raquo; Comments Feed" href="https://nrcolumbus.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Reporter &raquo; Frances Raynor Gonda Comments Feed" href="https://nrcolumbus.com/obituaries/frances-raynor-gonda/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nrcolumbus.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='columbus-newsprint-style-css'  href='https://nrcolumbus.com/wp-content/themes/columbus-newsprint/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='https://nrcolumbus.com/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='https://nrcolumbus.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='https://nrcolumbus.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://nrcolumbus.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://nrcolumbus.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nrcolumbus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nrcolumbus.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='https://nrcolumbus.com/?p=14369' />
<link rel="alternate" type="application/json+oembed" href="https://nrcolumbus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnrcolumbus.com%2Fobituaries%2Ffrances-raynor-gonda%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nrcolumbus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnrcolumbus.com%2Fobituaries%2Ffrances-raynor-gonda%2F&#038;format=xml" />
<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https://nrcolumbus.memberful.com",
    intercept: [
            "http://nrcolumbus.com?memberful_endpoint=auth",
            "https://nrcolumbus.com?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); }

    if(s.addEventListener) {
      s.addEventListener("load", setup, false);
    } else {
      s.attachEvent("onload", setup);
    }

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
</head><body class="post-template-default single single-post postid-14369 single-format-standard group-blog">  <div id="leaderboard-mobile"><ins data-revive-zoneid="47" data-revive-id="ccaf545fc20fa63a54a2cec6a3f2a66b"></ins><script async src="https://display.nrcolumbus.com/www/delivery/asyncjs.php"></script></div><!-- div#leaderboard-mobile -->
  <div id="leaderboard-desktop"><ins data-revive-zoneid="46" data-revive-id="ccaf545fc20fa63a54a2cec6a3f2a66b"></ins><script async src="https://display.nrcolumbus.com/www/delivery/asyncjs.php"></script></div><!-- div#leaderboard-desktop -->
<div id="page" class="site"><a class="skip-link screen-reader-text" href="#content">Skip to the Page’s Content</a><header id="masthead" class="site-header" role="banner">  <div class="site-branding"><p class="site-title"><a href="https://nrcolumbus.com/" rel="home"><span class="screen-reader-text">The News Reporter</span></a></p><p class="site-description screen-reader-text">For the County of Columbus and Her People</p></div><!-- div.site-branding -->
  <nav id="masthead-navigation" class="navigation-zenith" role="navigation"><button class="navigation-toggle" aria-controls="navigation-zenith" aria-expanded="false">Navigation</button><div class="menu-navigation-zenith-container"><ul id="navigation-zenith" class="menu"><li id="menu-item-3756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3756"><a href="https://nrcolumbus.com/">Front Page</a></li>
<li id="menu-item-3048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3048"><a href="https://nrcolumbus.com/sports/">Sports</a></li>
<li id="menu-item-3049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3049"><a href="https://nrcolumbus.com/obituaries/">Obituaries</a></li>
<li id="menu-item-14210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14210"><a href="https://nrcolumbus.com/classifieds/">Classifieds &#038; Legals</a></li>
<li id="menu-item-13695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13695"><a href="https://nrcolumbus.com/submit/">Submit</a>
<ul class="sub-menu">
	<li id="menu-item-13696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13696"><a href="https://nrcolumbus.com/submit/submit-letter-editor/">Submit a Letter to the Editor</a></li>
	<li id="menu-item-13697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13697"><a href="https://nrcolumbus.com/submit/classified/">Submit a Classified Ad</a></li>
	<li id="menu-item-13701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13701"><a href="https://nrcolumbus.com/submit/idea/">Submit a Story Idea</a></li>
	<li id="menu-item-13699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13699"><a href="https://nrcolumbus.com/submit/sports/">Submit a Sports Story</a></li>
	<li id="menu-item-13702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13702"><a href="https://nrcolumbus.com/submit/news/">Submit a News Story</a></li>
	<li id="menu-item-13703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13703"><a href="https://nrcolumbus.com/submit/photos/">Submit Photos</a></li>
	<li id="menu-item-13724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13724"><a href="https://nrcolumbus.com/submit/engagement/">Submit an Engagement Announcement</a></li>
	<li id="menu-item-13700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13700"><a href="https://nrcolumbus.com/submit/birth/">Submit a Birth Announcement</a></li>
	<li id="menu-item-13704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13704"><a href="https://nrcolumbus.com/submit/anniversary/">Submit an Anniversary Announcement</a></li>
	<li id="menu-item-13723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13723"><a href="https://nrcolumbus.com/submit/didyob/">Submit a DIDYOB</a></li>
</ul>
</li>
</ul></div></nav><!-- nav#masthead-navigation.navigation-zenith -->
</header><!-- header#masthead.site-header --><div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-14369" class="post-14369 post type-post status-publish format-standard hentry category-obituaries">
	<header class="entry-header">
		<h1 class="entry-title"><span>Frances Raynor Gonda</span></h1><div class="entry-meta"><p class="entry-section">filed under <strong>Obituaries</strong></p><p class="entry-byline">by <strong>The News Reporter</strong></p><p class="entry-timestamp">reported <strong>6 hours</strong> ago</p></div><!-- div.entry-meta -->	</header>
	<div class="entry-content">
		<p>Frances Raynor Gonda, 72, died Saturday, March 26, 2017. She was preceded in death by her parents, Floyd Wellington and Mary Eliza Raynor; her husband, Thomas M. Gonda Sr.; three brothers, Frank, David and John Raynor; and two sisters, Margie Wright and Eunice Smith.<br />
An open viewing will be held from 2-3 p.m. Saturday, April 1 at Bladen-Gaskins Funeral Home in Elizabethtown followed by a memorial service at 3 p.m. officiated by Revs. Randy Andrews and Daren Andrews. The family will receive friends immediately following the service.<br />
She is survived by two sons, Thomas M. Gonda Jr. of Huntersville, Brad Gonda of Columbia, S.C.; two brothers, Roscoe Raynor of Dublin, Edward Raynor of Newborn, Ga.; two sisters, Lib Guthrie of Burlington, Shelby Warwick of Grays Creek; four grandchildren; and four step-grandchildren.<br />
In lieu of flowers, memorials may be sent to Open Door Ministries, 2704 E. Broad Street, Elizabethtown, N.C. 28337 or Richardson Missionary Baptist Church, 9842 Center Road, Bladenboro, N.C. 28320.</p>
  <div id="in-story-mobile"><ins data-revive-zoneid="50" data-revive-id="ccaf545fc20fa63a54a2cec6a3f2a66b"></ins><script async src="https://display.nrcolumbus.com/www/delivery/asyncjs.php"></script></div><!-- div#in-story-mobile -->
  <div id="in-story-tablet"><ins data-revive-zoneid="54" data-revive-id="ccaf545fc20fa63a54a2cec6a3f2a66b"></ins><script async src="https://display.nrcolumbus.com/www/delivery/asyncjs.php"></script></div><!-- div#in-story-tablet -->
  <div id="in-story-desktop"><ins data-revive-zoneid="49" data-revive-id="ccaf545fc20fa63a54a2cec6a3f2a66b"></ins><script async src="https://display.nrcolumbus.com/www/delivery/asyncjs.php"></script></div><!-- div#in-story-desktop -->
	</div>

</article><!-- #post-## -->

  <div id="rectangle-mobile"><ins data-revive-zoneid="48" data-revive-id="ccaf545fc20fa63a54a2cec6a3f2a66b"></ins><script async src="https://display.nrcolumbus.com/www/delivery/asyncjs.php"></script></div><!-- div#rectangle-mobile -->

		</main>
	</div>

<aside id="secondary" class="widget-area" role="complementary">
	<section id="execphp-2" class="widget widget_execphp"><h2 class="widget-title">Digital Edition</h2>			<div class="execphpwidget">  <div id="account-management-desktop"><h2 class="section-title">Digital Edition</h2><nav id="account-navigation-desktop" class="account-navigation-logged-out"><ul><li class="account-management-button account-management-log-in"><a href="https://nrcolumbus.com?memberful_endpoint=auth">Log In</a></li><li class="account-management-button account-management-subscribe"><a href="https://nrcolumbus.com/subscribe/">Subscribe</a></li><li class="account-management-button account-management-latest">
<a href="https://nrcolumbus.com/wp-content/uploads/tax-tips-2017.pdf" target="_blank">Tax Tips 2017</a>
</li></ul></nav></div><!-- div#account-management-desktop --></div>
		</section><section id="execphp-4" class="widget widget_execphp"><h2 class="widget-title">Rectangle (Display Advertising)</h2>			<div class="execphpwidget">  <div id="rectangle-desktop"><ins data-revive-zoneid="48" data-revive-id="ccaf545fc20fa63a54a2cec6a3f2a66b"></ins><script async src="https://display.nrcolumbus.com/www/delivery/asyncjs.php"></script></div><!-- div#rectangle-desktop --></div>
		</section><section id="text-6" class="widget widget_text"><h2 class="widget-title">Easter Egg Contest</h2>			<div class="textwidget"><h5>Play our Easter Egg Hunt Contest!</h5>
<nav id="account-navigation-desktop" style="padding: 10px 0;">
<ul>
<li class="account-management-button" style="margin-bottom: 20px !important;">
<a style="background-color: #e24032 !important;" href="http://newsreporter.secondstreetapp.com/2017-Easter-Egg-Contest-/"
target="_blank">Play Now</a>
</li>
</ul>
</nav></div>
		</section><section id="text-4" class="widget widget_text"><h2 class="widget-title">Play the Domino&#8217;s NCAA Basketball Championship Challenge!</h2>			<div class="textwidget"><h5>Play the Domino's NCAA Basketball Championship Challenge!</h5>
<nav id="account-navigation-desktop" style="padding: 10px 0;">
<ul>
<li class="account-management-button" style="margin-bottom: 20px !important;">
<a style="background-color: #e24032 !important;" href="http://newsreporter.upickem.net/upickem/registration/login.asp?contestid=310235" target="_blank">Play Now</a>
</li>
</ul>
</nav></div>
		</section><section id="text-3" class="widget widget_text"><h2 class="widget-title">NR Boost</h2>			<div class="textwidget"><var id="ownlocal"><script async id="ownlocal-script" data-active="businesses" src="https://widget.secure.ownlocal.com/embed.js?uuid=66169ae2-8071-45de-8534-01dfe3193ed9&?h=400&min_featured_level=0&category=all&subcategory=all"></script></var></div>
		</section><section id="execphp-3" class="widget widget_execphp"><h2 class="widget-title">Obituaries</h2>			<div class="execphpwidget">  <div id="obituaries" class="obituaries-listing"><h2 class="section-title">Obituaries</h2><article id="post-14378" class="post-14378 post type-post status-publish format-standard hentry category-obituaries"><h3 class="deceased-name"><a href="https://nrcolumbus.com/obituaries/billy-gene-johnson/">Billy Gene Johnson</a></h3><p class="deceased-region">Bladenboro</p></article><!-- article#post-14378.post-14378 --><article id="post-14376" class="post-14376 post type-post status-publish format-standard hentry category-obituaries"><h3 class="deceased-name"><a href="https://nrcolumbus.com/obituaries/annie-elizabeth-webb-mosley/">Annie Elizabeth Webb Mosley</a></h3><p class="deceased-region">Bolton</p></article><!-- article#post-14376.post-14376 --><article id="post-14372" class="post-14372 post type-post status-publish format-standard hentry category-obituaries"><h3 class="deceased-name"><a href="https://nrcolumbus.com/obituaries/lois-watts-worrell/">Lois Watts Worrell</a></h3><p class="deceased-region">Melbourne, Florida</p></article><!-- article#post-14372.post-14372 --><article id="post-14369" class="post-14369 post type-post status-publish format-standard hentry category-obituaries"><h3 class="deceased-name"><a href="https://nrcolumbus.com/obituaries/frances-raynor-gonda/">Frances Raynor Gonda</a></h3><p class="deceased-region">Bladenboro</p></article><!-- article#post-14369.post-14369 --><article id="post-14365" class="post-14365 post type-post status-publish format-standard hentry category-obituaries"><h3 class="deceased-name"><a href="https://nrcolumbus.com/obituaries/jo-ann-dove-baldwin/">Jo Ann Dove Baldwin</a></h3><p class="deceased-region">Bladenboro</p></article><!-- article#post-14365.post-14365 --><article id="post-14363" class="post-14363 post type-post status-publish format-standard hentry category-obituaries"><h3 class="deceased-name"><a href="https://nrcolumbus.com/obituaries/christine-teenie-lewis-blalock/">Christine 'Teenie' Lewis Blalock</a></h3><p class="deceased-region">Fremont</p></article><!-- article#post-14363.post-14363 --><article id="post-14359" class="post-14359 post type-post status-publish format-standard hentry category-obituaries"><h3 class="deceased-name"><a href="https://nrcolumbus.com/obituaries/gilbert-h-taylor/">Gilbert H. Taylor</a></h3><p class="deceased-region">Parkton</p></article><!-- article#post-14359.post-14359 --><article id="post-14355" class="post-14355 post type-post status-publish format-standard hentry category-obituaries"><h3 class="deceased-name"><a href="https://nrcolumbus.com/obituaries/bettye-ann-hayes-wilson/">Bettye Ann Hayes Wilson</a></h3><p class="deceased-region">Bronx, N.Y.</p></article><!-- article#post-14355.post-14355 --></div><!-- div#obituaries.obituaries-listing --></div>
		</section><section id="execphp-5" class="widget widget_execphp"><h2 class="widget-title">Limericks by Bob Aldrich</h2>			<div class="execphpwidget">  <div id="limericks" class="limericks-listing"><h2 class="section-title">Limericks by Bob Aldrich</h2><article id="post-14231" class="post-14231 post type-post status-publish format-aside hentry category-limericks post_format-post-format-aside">We watch the springtime pollen count rise<br />
On the breezes the pine pollen flies.<br />
With sight irritation<br />
Our lakeside location<br />
Is now known as a site for sore eyes.<br /></article><!-- article#post-14231.post-14231 --><article id="post-14229" class="post-14229 post type-post status-publish format-aside hentry category-limericks post_format-post-format-aside">When partisan views don’t get traction<br />
All the pols have the same reaction.<br />
With false claims and fake news<br />
Party hacks start to use<br />
All their weapons of mass distraction.<br /></article><!-- article#post-14229.post-14229 --><article id="post-14227" class="post-14227 post type-post status-publish format-standard hentry category-limericks">Collegians should have introductions<br />
To personal finance instructions<br /> 
Money rules they must heed<br />
Finance classes would lead<br />
To student loan default reductions<br /></article><!-- article#post-14227.post-14227 --></div><!-- div#limericks.limericks-listing --></div>
		</section><section id="execphp-8" class="widget widget_execphp">			<div class="execphpwidget"></div>
		</section></aside>
  </div><!-- div#content.site-content --><footer id="colophon" class="site-footer" role="contentinfo"><div class="bragbox">
    <div class="col-1">
        <img src="https://nrcolumbus.com/wp-content/themes/columbus-newsprint/images/brag-box-logo.png">
        910.642.4104    </div>
    <div class="col-2">
                    <h3>News</h3>
                            <div class="item">Jim High, Publisher, jimhigh@nrcolumbus.com, Ext 222</div>
                            <div class="item">Les High, Editor, leshigh@nrcolumbus.com, Ext 223</div>
                            <div class="item">Clara Cartrette, Staff Writer, claracartrette@nrcolumbus.com, Ext 226</div>
                            <div class="item">Jefferson Weaver, Staff Writer, jeffersonweaver@nrcolumbus.com, Ext 227</div>
                            <div class="item">Ray Wyche, Staff Writer, raywyche@nrcolumbus.com, Ext 229</div>
                            <div class="item">Allen Turner, Staff Writer, allenturner@nrcolumbus.com, Ext 263</div>
                            <div class="item">Grant Merritt, Photographer, grantmerritt@nrcolumbus.com</div>
                            <div class="item">Laurie Roy, Obituaries, Church News, laurieroy@nrcolumbus.com, Ext 275</div>
                            <div class="item">Diana Matthews, dianamatthews@nrcolumbus.com</div>
                                        <h3>Sports Staff</h3>
                            <div class="item">Dan Biser, Sports Editor, danbiser@nrcolumbus.com, Ext 230</div>
                            <div class="item">Franklin Davis, Sports Writer, franklindavis@nrcolumbus.com, Ext 241</div>
                                        <h3>Circulation</h3>
                            <div class="item">Angela Ayscue, angelaayscue@nrcolumbus.com, Ext 270</div>
                        </div>
    <div class="col-3">
                    <h3>Advertising</h3>
                            <div class="item">Dean Lewis, Director, deanlewis@nrcolumbus.com, Ext 239</div>
                            <div class="item">Amelia Sasser, Ad Rep, ameliasasser@nrcolumbus.com, Ext 238</div>
                            <div class="item">Hanne Richards, Classifieds Manager, hannerichards@nrcolumbus.com, Ext 237</div>
                            <div class="item">T.J. Enzor, Ad Rep, tjenzor@nrcolumbus.com, Ext 236</div>
                            <div class="item">John Fonvielle, Graphics, graphics@nrcolumbus.com, Ext 240</div>
                            <div class="item">Wanda Elkins, Classifieds, classifieds@nrcolumbus.com, Ext 221</div>
                                        <h3>NR Digital Services</h3>
                            <div class="item">Stuart High Rogers, Director, Digital Services, 954 Magazine, stuartrogers@nrcolumbus.com, Ext 260</div>
                                        <h3>Business</h3>
                            <div class="item">Barbara Milligan, Business Manager, barbaramilligan@nrcolumbus.com, Ext 273</div>
                            <div class="item">Clarissa Hamilton, Human Resources, IT Manager, clarissahamilton@nrcolumbus.com, Ext 262</div>
                        </div>
    <div class="col-4">
        <h3>The News Reporter</h3>
        <p>(USPS 387-600)<br />
Published twice weekly by<br />
The News Reporter Co. Inc.<br />
127 W Columbus St.<br />
Whiteville, NC 28472</p>
<p>Mailing Address:<br />
P.O. Box 707<br />
Whiteville, NC 28472-0707</p>
<p>Postmaster: Send address<br />
changes to P.O. Box 707<br />
Whiteville, NC 28472<br />
Jim High, Publisher</p>
<p>Mail Subscriptions<br />
(Columbus County)<br />
$35.00 - Mail<br />
Other NC Counties<br />
$49.00 - Other<br />
Home Delivery $48.00 year<br />
Out of State $65.00 year</p>
    </div>
   
</div>
<!-- brag box -->
</footer><!-- footer#colophon.site-footer --></div><!-- div#page.site --><!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.nrcolumbus.com/mobile/news/one-dead-in-n-c-wreck-this-afternoon/plugins/Morpheus/images/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', '1']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code -->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201713'></script>
<script type='text/javascript' src='https://nrcolumbus.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='https://nrcolumbus.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='https://nrcolumbus.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"782732c8d7","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"782732c8d7","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://nrcolumbus.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='https://nrcolumbus.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='https://nrcolumbus.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
</body></html>
